<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/"  itemscope itemtype="http://schema.org/Article">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="og:title" content="A Solid June Jobs Report Signals Bounce Back From Slump In May">
<meta name="og:description" content="The June Jobs Report was significantly better than what we saw in May but on the whole not different from what we've seen for the last three years or so.">
<meta property='og:image' content='http://www.outsidethebeltway.com/wp-content/uploads/2010/07/jobs-want-ads-magnifying-glass-570x422.jpg' />
<meta name='og:image' content='http://www.outsidethebeltway.com/wp-content/uploads/2010/07/jobs-want-ads-magnifying-glass-570x422.jpg' />
<link rel='image_src' href='http://www.outsidethebeltway.com/wp-content/uploads/2010/07/jobs-want-ads-magnifying-glass-570x422.jpg' />
<!-- Twitter Summary Card -->
<meta name="twitter:card" content="summary">
<meta name="twitter:domain" content="outsidethebeltway.com">
<meta name="twitter:title" content="A Solid June Jobs Report Signals Bounce Back From Slump In May">
<meta name="twitter:description" content="The June Jobs Report was significantly better than what we saw in May but on the whole not different from what we've seen for the last three years or so.">
<meta name="twitter:site" content="@otbtweets">
<meta name="twitter:creator" content="@dmataconis">
<meta name="twitter:image:src" content="http://www.outsidethebeltway.com/wp-content/uploads/2010/07/jobs-want-ads-magnifying-glass-570x422.jpg">
<!-- Google+ Metadata -->
<meta itemprop="name" content="A Solid June Jobs Report Signals Bounce Back From Slump In May">
<meta itemprop="description" content="The June Jobs Report was significantly better than what we saw in May but on the whole not different from what we've seen for the last three years or so.">
<meta itemprop="image" content="http://www.outsidethebeltway.com/wp-content/uploads/2010/07/jobs-want-ads-magnifying-glass-570x422.jpg">

<!-- http://www.outsidethebeltway.com/wp-content/themes/otb2011 -->
<!-- http://outsidethebeltway.com/ -->
<!-- http://otb.cachefly.net/otb/wordpress/ -->


<title>A Solid June Jobs Report Signals Bounce Back From Slump In May</title>

<!-- The Favicon -->
<link rel="Shortcut Icon" href="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/favicon.ico" type="image/x-icon">

<!-- The Main Stylesheet -->
<link rel="stylesheet" href="http://www.outsidethebeltway.com/wp-content/themes/otb2011/style.css?refresh=8" type="text/css" />

<link rel="pingback" href="http://www.outsidethebeltway.com/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="Outside the Beltway &raquo; Feed" href="http://www.outsidethebeltway.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outside the Beltway &raquo; Comments Feed" href="http://www.outsidethebeltway.com/comments/feed/" />

<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.outsidethebeltway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.outsidethebeltway.com/wp-includes/wlwmanifest.xml" />
<link rel='index' title='Outside the Beltway' href='http://www.outsidethebeltway.com/' />
<link rel='prev' title='Similar Posts Cache' href='http://www.outsidethebeltway.com/similar_posts_cache/' />
<link rel='next' title='Portfolio' href='http://www.outsidethebeltway.com/portfolio/' />

<!--[if IE]>
<link rel="stylesheet" src="http://outsidethebeltway.com/wp-content/themes/otb/styleie.css" type="text/css" media="screen" />
<![endif]-->


<!-- All in One SEO Pack 2.3.2.3 by Michael Torbert of Semper Fi Web Design[2406,2539] -->
<link rel="author" href="https://plus.google.com/115719235343153902153" />
<meta name="description"  content="The June Jobs Report was significantly better than what we saw in May but on the whole not different from what we've seen for the last three years or so." />

<meta name="keywords"  content="economic growth,jobs report,unemployment,donald trump,doug mataconis,economics and business,politicians,us politics" />

<link rel="canonical" href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Outside the Beltway &raquo; A Solid June Jobs Report Signals Bounce Back From Slump In May Comments Feed" href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.outsidethebeltway.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d21bce43277efb5365a5f8f129e2bae1"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='cfq-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/comment-form-quicktags/style.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='aec_frontend-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/css/frontend.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='aec_atd-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/css/atd/atd.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/css/colorbox/colorbox.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/ck-karma.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/gravatar-signup/jquery.md5.pack.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/www.outsidethebeltway.com\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/comment-form-quicktags/quicktags.php?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/js/jquery.colorbox.min.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<link rel='https://api.w.org/' href='http://www.outsidethebeltway.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.outsidethebeltway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.outsidethebeltway.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Photo for Friday:  Balloon Guy' href='http://www.outsidethebeltway.com/a-photo-for-friday-balloon-guy/' />

<link rel='shortlink' href='http://www.outsidethebeltway.com/?p=179616' />
<link rel="alternate" type="application/json+oembed" href="http://www.outsidethebeltway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.outsidethebeltway.com%2Fa-solid-june-jobs-report-signals-bounce-back-from-slump-in-may%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.outsidethebeltway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.outsidethebeltway.com%2Fa-solid-june-jobs-report-signals-bounce-back-from-slump-in-may%2F&#038;format=xml" />
<script>
var Tynt=Tynt||[];Tynt.push('cI3O8iNhSr5RHurkHcnlxd');
(function(){var h,s=document.createElement('script');
s.src=(window.location.protocol==='https:'?
'https':'http')+'://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];
h.parentNode.insertBefore(s,h);})();
</script>

<!-- Comment Rating plugin Version: 2.9.29 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {xopacity:0.6;xfilter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'95437432-f4d6-4ea6-9fe4-43bb0ff78a78'});var st_type='wordpress3.0.1';</script><script type="text/javascript">
jQuery(document).ready(function(b){function a(c){return"http://www.gravatar.com/avatar/"+b.md5(c)}b("#email").blur(function(){var e="48";var d=b(this).val().toLowerCase();if(d.indexOf("@")==-1){return}var c=new Image();b(c).load(function(){b("#ajax_get_avatar").hide()}).error(function(){b("#ajax_get_avatar").html('<input style="width:auto;" name="get_gravatar" id="get_gravatar" value="1" type="checkbox" /> <label for="get_gravatar">Sign me up for a free Gravatar image to appear next to my comments</label>').show()}).attr("src",a(d)+"?s="+e+"&d=404")});b("#email").trigger("blur")});
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.outsidethebeltway.com/?wordfence_logHuman=1&hid=7D1007D58030E0CB5E9A39319B6291C8');
</script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/themes/otb2010/js/corners.js?ver=3.0.1'></script>

<script type="text/javascript">
  jQuery(document).ready(function(){
    sidebarHt = jQuery('#home-sidebar').height();
    contentHt = jQuery('#content').height();
    if( sidebarHt > contentHt ){
      jQuery('#content').css('height', sidebarHt + 'px');
    }
    else {
      jQuery('#home-sidebar').css('height', contentHt + 'px');
    }
  });
</script>


<![if !IE]>
<script type="text/javascript">
  jQuery(document).ready(function(){
    jQuery('#header_meta .s').corner();
    jQuery('#header_meta .searchsubmit').corner();
    jQuery('#secnav ul').corner();
  });
</script>
<![endif]>

</head>

<body class='page page-template header-full-width content-sidebar'> <!-- page page-id-49856 page-template page-template-sectionCache-php header-full-width content-sidebar -->

<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=601403579869706";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End Facebook -->

<div id="wrap">

  <div id="behind_lb"></div>
  <div class="ad" style="height:90px;">
    <!--/* Bulletin Marketing Tag */-->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "501585" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="5278218fa526a" name="5278218fa526a" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=501585&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=5278218fa526a&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=501585&cs=5278218fa526a&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
      <div id="header_meta">
    <form method="get" class="searchform" action="http://www.outsidethebeltway.com/" >
      <input type="text" value="Search OTB..." name="s" class="s" onfocus="if (this.value == 'Search OTB...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search OTB...';}" />
      <input type="submit" class="searchsubmit" value="&raquo;" />
    </form>
      <ul>
<li><a href="http://www.facebook.com/?ref=logo#!/pages/Outside-The-Beltway/120101284681594?v=wall&ref=search"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/facebook_32.png" alt="Facebook" /></a></li>
<li><a href="http://twitter.com/otbtweets"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/twitter_32.png" alt="Twitter" /></a></li>
<li><a href="http://www.outsidethebeltway.com/subscribe/"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/email_32.png" alt="Subscribe" /></a></li>
<li><a href="http://feeds.feedburner.com/OTB"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/rss_32.png" alt="RSS" /></a></li>
      </ul>
    </div> <!-- end .header_meta -->
  </div> <!-- end .ad -->

  <div id="header">
    <div class="wrap">
      <div id="bodybg"></div>

      <div id="header">
        <div class="wrap main">
          <div id="title-area">

        <p id="title"><a href="http://www.outsidethebeltway.com/" title="Outside the Beltway">Outside the Beltway</a></p>
        <div id="secnav"><div class="menu-administrative_menu-container">
              <ul id="menu-administrative_menu" class="menu">
                <li id="menu-item-51306" class="menu-item menu-item-type-post_type menu-item-51306"><a href="http://www.outsidethebeltway.com/otbabout1/">About</a></li>
            <li id="menu-item-51649" class="menu-item menu-item-type-post_type menu-item-51649"><a href="http://www.outsidethebeltway.com/archives/">Archives</a></li>
            <li id="menu-item-51652" class="menu-item menu-item-type-post_type menu-item-51652"><a href="http://www.outsidethebeltway.com/policies/">Policies</a></li>
            <li id="menu-item-51653" class="menu-item menu-item-type-post_type menu-item-51653"><a href="http://www.outsidethebeltway.com/privacy/">Privacy</a></li>
            <li id="menu-item-51650" class="menu-item menu-item-type-post_type menu-item-51650"><a href="http://www.outsidethebeltway.com/disclosures/">Disclosures</a></li>
            <li id="menu-item-51310" class="menu-item menu-item-type-post_type menu-item-51310"><a href="http://www.outsidethebeltway.com/contact/">Contact</a></li>
          </ul>
            </div></div>
        <p id="description">Online Journal of Politics and Foreign Affairs</p>
          </div><!-- end #title-area -->
        </div><!-- end .wrap -->
      </div><!--end #header-->

    </div><!-- end .wrap -->
  </div><!--end #header-->

  <div id="nav">
    <div class="wrap">
      <div class="menu-primary-container">
        <ul id="menu-primary" class="menu">
          <li id="menu-item-51302" class="menu-item menu-item-type-taxonomy menu-item-51302"><a href="http://www.outsidethebeltway.com/category/us_politics/">US Politics</a></li>
          <li id="menu-item-51312" class="menu-item menu-item-type-taxonomy menu-item-51312"><a href="http://www.outsidethebeltway.com/category/world_politics/">World Politics</a></li>
          <li id="menu-item-51303" class="menu-item menu-item-type-taxonomy menu-item-51303"><a href="http://www.outsidethebeltway.com/category/national_security/">National Security</a></li>
          <li id="menu-item-51331" class="menu-item menu-item-type-taxonomy menu-item-51331"><a href="http://www.outsidethebeltway.com/category/economics_and_business/">Business</a></li>
          <li id="menu-item-51313" class="menu-item menu-item-type-taxonomy menu-item-51313"><a href="http://www.outsidethebeltway.com/category/law_and_the_courts/">Law</a></li>
          <li id="menu-item-51304" class="menu-item menu-item-type-taxonomy menu-item-51304"><a href="http://www.outsidethebeltway.com/category/media/">Media</a></li>
          <li id="menu-item-51335" class="menu-item menu-item-type-taxonomy menu-item-51335"><a href="http://www.outsidethebeltway.com/category/science_technology/">Technology</a></li>
          <li id="menu-item-51305" class="menu-item menu-item-type-taxonomy menu-item-51305"><a href="http://www.outsidethebeltway.com/category/entertainment/">Entertainment</a></li>
        </ul>
      </div>
    </div>
  </div>

<div id="inner">
<!-- END OF HEADER.PHP -->
<!-- single.php * -->

<div id="content-sidebar-wrap">

  <div id="content" class="hfeed">

    <!-- BEGIN LOOP -->
    
      <div class="post">
        <h1 class="entry-title">A Solid June Jobs Report Signals Bounce Back From Slump In May</h1>

<div class="post-info">

<!-- Facebook -->
<div style="height:21px;float:right;"><div class="fb-like" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false"></div><!--<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/&layout=button_count&show_faces=false&width=75&action=like&colorscheme=light&font=" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:75px; height:21px"></iframe>--></div>
<!-- End Facebook -->

<span class="author vcard"><a href="http://belowthebeltway.com" title="Visit Doug Mataconis&#8217;s website" rel="author external">Doug Mataconis</a></span>
&nbsp;&nbsp;<b>&middot;</b>&nbsp;&nbsp;
<span class="date time published" title="10:49">Friday, July 7, 2017</span>
&nbsp;&nbsp;<b>&middot;</b>&nbsp;&nbsp;
<span class="author vcard"><a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comments">19 Comments</a></span> </div>

        <div class="entry-content">

          <p><a href="http://www.outsidethebeltway.com/extend-unemployment-benefits/jobs-want-ads-magnifying-glass-2/" rel="attachment wp-att-57683"><img class="aligncenter size-large wp-image-57683" src="http://www.outsidethebeltway.com/wp-content/uploads/2010/07/jobs-want-ads-magnifying-glass-570x422.jpg" alt="jobs-want-ads-magnifying-glass" width="570" height="422" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2010/07/jobs-want-ads-magnifying-glass-570x422.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2010/07/jobs-want-ads-magnifying-glass.jpg 1600w" sizes="(max-width: 570px) 100vw, 570px" /></a></p>
<p>The jobs market appears to have bounced back from a mediocre May with <a href="https://www.bls.gov/news.release/empsit.nr0.htm" target="_blank">a solid number for June</a>, as well as significant upward revisions for the preceding two months that indicate the employment picture was brighter than it initially appeared to be:</p>
<blockquote><p>Total nonfarm payroll employment increased by 222,000 in June, and the unemployment&#160;rate was little changed at 4.4 percent, the U.S. Bureau of Labor Statistics reported&#160;today. Employment increased in health care, social assistance, financial activities, and mining.</p>
<p>In June, the unemployment rate, at 4.4 percent, and the number of unemployed persons,&#160;at 7.0 million, were little changed. Since January, the unemployment rate and the&#160;number of unemployed are down by 0.4 percentage point and 658,000, respectively. (See&#160;table A-1.)</p>
<p>Among the major worker groups, the unemployment rates for adult men (4.0 percent),&#160;adult women (4.0 percent), teenagers (13.3 percent), Whites (3.8 percent), Blacks&#160;(7.1 percent), Asians (3.6 percent), and Hispanics (4.8 percent) showed little or<br />
no change in June. (See tables A-1, A-2, and A-3.)</p>
<p>The number of long-term unemployed (those jobless for 27 weeks or more) was unchanged&#160;at 1.7 million in June and accounted for 24.3 percent of the unemployed. Over the year,&#160;the number of long-term unemployed was down by 322,000. (See table A-12.)</p>
<p>The labor force participation rate, at 62.8 percent, changed little in June and has&#160;shown no clear trend over the past year. The employment-population ratio (60.1 percent)&#160;was also little changed in June and has held fairly steady thus far this year. (See<br />
table A-1.)</p>
<p>(&#8230;)</p>
<p>Total nonfarm payroll employment increased by 222,000 in June. Employment rose in health&#160;care, social assistance, financial activities, and mining. Employment growth has averaged 180,000 per month thus far this year, in line with the average monthly gain of 187,000 in&#160;2016. (See table B-1.)</p>
<p>In June, health care added 37,000 jobs. Employment increased in ambulatory health care&#160;services (+26,000) and hospitals (+12,000). Health care has added an average of 24,000&#160;jobs per month in the first half of 2017, compared with a monthly average of 32,000 jobs&#160;in 2016.</p>
<p>Social assistance employment increased by 23,000 in June. Within the industry, employment&#160;continued to trend up in individual and family services (+12,000) and in child day care&#160;services (+8,000). Social assistance has added 115,000 jobs over the last 12 months.</p>
<p>Employment in financial activities rose by 17,000 in June and has grown by 169,000 over&#160;the year. Securities, commodity contracts, and investments added 5,000 jobs over the&#160;month.</p>
<p>In June, mining employment grew by 8,000, with most of the growth in support activities&#160;for mining (+7,000). Since a recent employment low in October 2016, mining has added&#160;56,000 jobs.</p>
<p>Employment in professional and business services continued to trend up in June (+35,000)&#160;and has grown by 624,000 over the last 12 months.</p>
<p>Employment in food services and drinking places also continued on an upward trend in June&#160;(+29,000). The industry has added 277,000 jobs over the year.</p>
<p>Employment in other major industries, including construction, manufacturing, wholesale&#160;trade, retail trade, transportation and warehousing, information, and government, showed&#160;little change over the month.</p></blockquote>
<p>The Bureau of Labor Statistics also reported that the net jobs number for April was revised upward from +174,000 to +207,000 and that the number for May was revised upward from +138,000 to +152,000, for a total net upward revision for those two months of +47,000. This puts average net jobs creation for the past three months of +193,667(rounded). This is well above where it was last month due both to the strength of this month&#8217;s relatively good numbers and the upward revisions noted above. For the year to date, the economy has added +1,079,000 new jobs meaning that the average job creation number for the year to date stands at &#160;179,834(rounded). This is also a higher average than what we saw last month, and more in line with the numbers that we&#8217;ve seen over the past several years. By way of comparison, average jobs growth for 2016 was +176,166(rounded) by the time the final revisions for that year were released in March of this year.</p>
<p>Looking deeper in the report, the increase in the top-line jobs report appears to be due to both an increase in the number of unemployed persons and an increase in those looking for work. The second factor, of course, is generally seen as good news since it&#8217;s seen as a sign that job seekers are looking for work again because they believe that a job search will be worthwhile. The long-term unemployment remained largely unchanged for the month, though, as did the labor force participation and the employment participation ratio. None of these numbers have changed significantly so far this year in any direction, though, suggesting that we may be seeing them at these levels for some time to come. &#160;Meanwhile, there was little change in the average work week while average hourly earnings once again increased by 4 cents per hour. This suggests that the jobs market remains fairly tight despite the more positive numbers and that employers do not feel any particular pressure to increase either wages or the work week in order to prevent workers from looking elsewhere for employment.</p>
<p>Given the disappointing numbers that we saw over the past two months, as well as a disappointing 1.4% growth rate in Gross Domestic Product for the first three months of the year, these numbers are relatively good news and, perhaps, a sign that employers are anticipating better economic growth for the balance of the year. It seems unlikely, though, that it will be the kind of explosion in growth that Trump supporters and the Administration have been hoping for. For one thing, we are late in an economic recovery that began in the summer of 2009, putting the current recovery right up there with the one in the Reagan and Clinton eras as <a href="https://en.wikipedia.org/wiki/List_of_economic_expansions_in_the_United_States" target="_blank">one of the longest periods of positive economic growth since the end of World War Two</a>. Typically, this stage of a recovery is marked by stability in the growth rate rather than an explosion beyond the average of roughly 2.5% that we&#8217;ve seen over the past eight years. Second, the fact that the Federal Reserve has embarked on a path that will include increases in interest rates, albeit rather small increases, every three months or so, means that growth will be held back at least to some extent. Finally, there simply isn&#8217;t anything in the current economic picture that points to an explosion in growth anytime in the near future.</p>
<p>The Trump Administration will, no doubt, tout today&#8217;s numbers as a sign that the President is having a positive impact on the economy. This is a response you&#8217;d expect from any sitting President, of course, but there&#8217;s really nothing to it at this point. Outside of signing into law a handful of Congressional resolutions that undid some regulations adopted under the Obama Administration, the Trump Administration really hasn&#8217;t done anything that would have a significant impact on the economy in either a positive or negative way. The President&#8217;s tax plan is nothing more than a set of bullet points that haven&#8217;t even been put into legislative form yet, never mind formally proposed or voted on by Congress. That grand infrastructure plan he talked about during the campaign, and which he&#8217;s mentioned several times since becoming President, remains nothing but vaporware at the moment. And, nothing else that the Administration has done can fairly be said to have had much of an impact on either economic growth or the hiring decisions that employers make. Even if there had been anything like that enacted, though, the fact remains that the current economic situation is largely unchanged from where it was the last several years of Barack Obama&#8217;s Presidency, so there&#8217;s not really much for Trump to brag about right now.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/"
    dc:identifier="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/"
    dc:title="A Solid June Jobs Report Signals Bounce Back From Slump In May"
    trackback:ping="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/trackback/" />
</rdf:RDF>-->

      
        </div><!-- end .entry-content -->

<div class='social' style='padding-left:0px;'>
<!-- Facebook -->
<div style="height:21px;float:left;padding-right:18px;">
<!--<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/&layout=button_count&show_faces=false&width=75&action=like&colorscheme=light&font=" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:75px; height:21px"></iframe>-->
<div class="fb-like" data-send="true" data-layout="button_count" data-width="450" data-show-faces="false"></div>
</div>

<!-- Twitter -->
<div style="height:21px;float:left;padding-right:0px; max-width: 90px !important;">
<a href="https://twitter.com/share" class="twitter-share-button" data-via="otbtweets">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<!-- Google+ -->
<div style="height:21px;float:left;padding-right:0px;">
<div class="g-plus" data-action="share" data-annotation="bubble"></div>
<!--<g:plusone size="medium"></g:plusone>-->
</div>

<!-- Fark -->
<div style="height:21px;float:left;padding-right:21px;">
<a href="http://www.fark.com/cgi/farkit.pl?u=http%3A%2F%2Fwww.outsidethebeltway.com%2Fa-solid-june-jobs-report-signals-bounce-back-from-slump-in-may%2F&h=A Solid June Jobs Report Signals Bounce Back From Slump In May">
<img src="/images/FarkItButton1_80x20.png"></a>
</div>

<!-- Reddit -->
<div style="float:left;padding-top:2px;padding-right:0px;">
<script type="text/javascript" src="http://www.reddit.com/buttonlite.js?i=1"></script>
</div>

</div>

        <div class="post-meta">

          FILED UNDER: <a href="http://www.outsidethebeltway.com/category/us_politics/politicians/donald-trump/" rel="category tag">Donald Trump</a>, <a href="http://www.outsidethebeltway.com/category/authors/doug_mataconis-authors/" rel="category tag">Doug Mataconis</a>, <a href="http://www.outsidethebeltway.com/category/economics_and_business/" rel="category tag">Economics and Business</a>, <a href="http://www.outsidethebeltway.com/category/us_politics/politicians/" rel="category tag">Politicians</a>, <a href="http://www.outsidethebeltway.com/category/us_politics/" rel="category tag">US Politics</a>, <a href="http://www.outsidethebeltway.com/tag/economic_growth/" rel="tag">Economic Growth</a>, <a href="http://www.outsidethebeltway.com/tag/jobs-report/" rel="tag">Jobs Report</a>, <a href="http://www.outsidethebeltway.com/tag/unemployment/" rel="tag">Unemployment</a>        </div>

        <h4 style="margin-top:10px; padding-top:8px; border-top:1px solid #eee;">Related Posts:</h4>
        <div class='entry-content similar-posts'>
        <ul><li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2013/07/Now-Hiring-Sign-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/june-jobs-report-good-news-for-the-start-of-a-holiday-weekend/" rel="bookmark" title="Thursday, July 3, 2014">June Jobs Report: Good News For The Start Of A Holiday Weekend</a></li>

<li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2014/04/Stormtrooper-Unemployment-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/another-meh-jobs-report/" rel="bookmark" title="Friday, April 4, 2014">Another &#8220;Meh&#8221; Jobs Report</a></li>

<li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2010/07/jobs-want-ads-magnifying-glass-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/april-jobs-report-bounces-back-from-march-doldrums/" rel="bookmark" title="Friday, May 5, 2017">April Jobs Report Bounces Back From March Doldrums</a></li>

<li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2013/05/unemployment-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/another-mediocre-jobs-report/" rel="bookmark" title="Friday, February 7, 2014">Another Mediocre Jobs Report</a></li>
</ul><!-- Similar Posts took 137.132 ms -->        </div>

      </div><!-- end .postclass -->


      <div class="author-box">
        <p><img alt='' src='http://2.gravatar.com/avatar/b3c30f85b1a694b1ed78d09057e42e79?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/b3c30f85b1a694b1ed78d09057e42e79?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' /><b>About Doug Mataconis</b><br />Doug holds a B.A. in Political Science from Rutgers University and  J.D. from George Mason University School of Law. He joined the staff of OTB in May, 2010 and also writes at <a href="http://belowthebeltway.com">Below The Beltway</a>.
Follow Doug on <a title="Doug Mataconis Twitter feed" href="http://twitter.com/dmataconis">Twitter</a> | <a title="Doug Mataconis Facebook page" href="http://www.facebook.com/dmataconis">Facebook</a></p>
      </div><!-- end .authorbox -->


<div style="clear:both"><!--Iframe Tag  -->
<script type="text/javascript"><!--
  adblade_cid = "2313-3536521351";
  adblade_ad_width = 600;
  adblade_ad_height = 450;
  adblade_ad_host = "web.adblade.com";
//--></script>
<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
</div>


     

<div id="comments">
  <h3>Comments</h3>
  <ol class="comment-list">
          <li class="comment even thread-even depth-1" id="comment-2225625">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/089d2f64bb663ddff6a98836c76fcf14?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/089d2f64bb663ddff6a98836c76fcf14?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Scott</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225625">Friday, July 7, 2017 at 11:20</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <blockquote><p>The Trump Administration will, no doubt, tout today’s numbers as a sign that the President is having a positive impact on the economy. This is a response you’d expect from any sitting President, of course, but there’s really nothing to it at this point.</p></blockquote>
<p>Besides, I thought the Bureau of Labor Statistics was corrupt and all the numbers are made up.  Has that changed with the new administration?
<div class="yarr"><span onclick='yus_replyTo("#comment-2225625", "Scott")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225625" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225625', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225625-up" style="font-size:12px; color:#009933;">4</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225625" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225625', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225625-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2225629">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/95c55dc08a6ae18c229fdf330af8aab5?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/95c55dc08a6ae18c229fdf330af8aab5?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">SenyorDave</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225629">Friday, July 7, 2017 at 11:24</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2225625" rel="nofollow">Scott</a>: The statistics are only made up when a person of color is POTUS.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225629", "SenyorDave")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225629" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225629', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225629-up" style="font-size:12px; color:#009933;">3</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225629" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225629', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225629-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2225631">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/3870f04abb1aa8d0c057a080b262caef?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/3870f04abb1aa8d0c057a080b262caef?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">MBunge</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225631">Friday, July 7, 2017 at 11:54</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Not to be a complainer, but what is the point if all you have to add is &#8220;TRUMP DOESN&#8217;T GET ANY CREDIT FOR THIS!!!!!&#8221;  It&#8217;s not like a politician and his supporters claiming credit they don&#8217;t deserve is some bizarre norm-breaking against which we must guard.</p>
<p>Mike
<div class="yarr"><span onclick='yus_replyTo("#comment-2225631", "MBunge")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225631" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225631', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225631-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225631" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225631', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225631-down" style="font-size:12px; color:#990033;">4</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2225633">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/e60bf92deeb67aa484a60ffe38681cef?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/e60bf92deeb67aa484a60ffe38681cef?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">MarkedMan</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225633">Friday, July 7, 2017 at 12:04</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Credit? Basically, things have continued along Obama&#8217;s trajectory.  Trump&#8217;s plan to rev the economy up to 4% growth?  Well, those are just Republican promises. Not real promises.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225633", "MarkedMan")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225633" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225633', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225633-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225633" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225633', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225633-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2225634">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/e60bf92deeb67aa484a60ffe38681cef?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/e60bf92deeb67aa484a60ffe38681cef?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">MarkedMan</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225634">Friday, July 7, 2017 at 12:21</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p><a href="http://www.motherjones.com/kevin-drum/2017/07/chart-of-the-day-net-new-jobs-in-june/" rel="nofollow">Every month Kevin Drum puts out a chart showing the &#8220;net new job growth&#8221;</a> which is basically the new jobs number minus the amount needed to keep up with working population growth.  If you check out the link you will see that that Trump&#8217;s numbers are basically the same as the previous trajectory, with job growth decreasing as unemployment drops. So far, the Republi-magic has done nothing to increase or decrease job growth.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225634", "MarkedMan")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225634" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225634', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225634-up" style="font-size:12px; color:#009933;">4</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225634" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225634', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225634-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2225636">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/428e4f2d4c09039b41aeddbf1729f104?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/428e4f2d4c09039b41aeddbf1729f104?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Gustopher</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225636">Friday, July 7, 2017 at 12:36</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Do these reports have a breakdown by rural vs. urban counties?</p>
<p>Here in Seattle, with our $15 minimum wage, things are booming &#8212; the labor market is so tight that  employers have to resort to offering more than $15/hr for a lot of unskilled labor. But, Eastern Washington remains a stagnant swamp of no opportunity.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225636", "Gustopher")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225636" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225636', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225636-up" style="font-size:12px; color:#009933;">4</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225636" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225636', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225636-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2225639">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Daryl's other brother Darryl</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225639">Friday, July 7, 2017 at 13:04</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2225631" rel="nofollow">MBunge</a>:<br />
@<a href="#comment-2225633" rel="nofollow">MarkedMan</a>:<br />
The Orange Snowflake promised 25M jobs in his inauguration speech.<br />
Assuming an 8 year term that&#8217;s 260,416 jobs each and every single month for 96 months.<br />
So let&#8217;s just go ahead and add that to the list of things MBunge&#8217;s dear leader will not, and cannot, deliver on.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225639", "Daryl&#039;s other brother Darryl")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225639" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225639', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225639-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225639" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225639', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225639-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2225640">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/95c55dc08a6ae18c229fdf330af8aab5?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/95c55dc08a6ae18c229fdf330af8aab5?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">SenyorDave</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225640">Friday, July 7, 2017 at 13:07</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2225636" rel="nofollow">Gustopher</a>: I&#8217;ve used this before for my job.  Numbers fluctuate a lot due to the size of sample, but they are a good guide.  Need to poke around a little to find things, but some pretty granular data is available.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225640", "SenyorDave")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225640" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225640', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225640-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225640" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225640', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225640-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2225642">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">CSK</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225642">Friday, July 7, 2017 at 13:10</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Sorry to go OT, but Trump&#8217;s latest Twitter explosion may be his most bizarre yet. He Tweeted this morning that everyone&#8211;yes, everyone&#8211;at the G20 is talking about how John Podesta refused to turn over the DNC server to the FBI an the CIA.</p>
<p>Somebody, quick, grab a giant butterfly net and <em>use</em> the damn thing. <em>Now.</em>
<div class="yarr"><span onclick='yus_replyTo("#comment-2225642", "CSK")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225642" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225642', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225642-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225642" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225642', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225642-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2225643">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Daryl's other brother Darryl</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225643">Friday, July 7, 2017 at 13:11</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Has anyone seen the smack-down John Podesta gave the Orange Snowflake today?<br />
People taking this tone with Snowflake cannot happen enough.<br />
Dumb Don is such an idiot, it defies belief.<br />
The fact that almost 40% of the people in this country still support this clown makes me worry for the future of the Republic.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225643", "Daryl&#039;s other brother Darryl")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225643" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225643', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225643-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225643" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225643', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225643-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2225644">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/95c55dc08a6ae18c229fdf330af8aab5?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/95c55dc08a6ae18c229fdf330af8aab5?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">SenyorDave</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225644">Friday, July 7, 2017 at 13:12</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2225640" rel="nofollow">SenyorDave</a>: <a href="https://www.bls.gov/lau/lauov.htm" rel="nofollow">https://www.bls.gov/lau/lauov.htm</a></p>
<p>Forgot the link
<div class="yarr"><span onclick='yus_replyTo("#comment-2225644", "SenyorDave")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225644" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225644', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225644-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225644" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225644', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225644-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2225645">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Daryl's other brother Darryl</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225645">Friday, July 7, 2017 at 13:19</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2225643" rel="nofollow">Daryl&#8217;s other brother Darryl</a>:<br />
<a href="https://twitter.com/search?q=podesta+twitter&#038;ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Esearch" rel="nofollow">https://twitter.com/search?q=podesta+twitter&#038;ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Esearch</a>
<div class="yarr"><span onclick='yus_replyTo("#comment-2225645", "Daryl&#039;s other brother Darryl")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225645" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225645', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225645-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225645" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225645', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225645-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2225652">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/e60bf92deeb67aa484a60ffe38681cef?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/e60bf92deeb67aa484a60ffe38681cef?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">MarkedMan</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225652">Friday, July 7, 2017 at 14:45</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <blockquote><p>Another good chart from Drum</p></blockquote>
<p>. This one shows that after the great recession job growth rose steadily until the first half of 2015 and then slowed steadily. The first half of 2017 fit right in with this trend.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225652", "MarkedMan")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225652" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225652', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225652-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225652" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225652', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225652-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2225656">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/dc3a8559040a5c732eabd01d0ac325e6?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/dc3a8559040a5c732eabd01d0ac325e6?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">al-Alameda</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225656">Friday, July 7, 2017 at 15:22</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2225631" rel="nofollow">MBunge</a>: </p>
<blockquote><p>Not to be a complainer, but what is the point if all you have to add is “TRUMP DOESN’T GET ANY CREDIT FOR THIS!!!!!” It’s not like a politician and his supporters claiming credit they don’t deserve is some bizarre norm-breaking against which we must guard.<br />
Mike
</p></blockquote>
<p>Well, for 8 years conservatives claimed that the steady jobs growth in the aftermath of the 2008-09 crash had nothing to do with Obama, and if it did it was anemic. Never mind that the unemployment rate steadily dropped from 10% to under 5%.</p>
<p>So, while I agree with you that presidents usually get the credit or the blame for economic performance (whether it&#8217;s warranted or not). </p>
<p>That said, I&#8217;d like to give conservatives credit for <strong>breaking all the norms</strong> during the Obama years.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225656", "al-Alameda")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225656" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225656', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225656-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225656" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225656', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225656-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2225661">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9399962f2e24d54f2b08eea2a0acb9c6?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9399962f2e24d54f2b08eea2a0acb9c6?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn"><a href='http://kylopod.blogspot.com' rel='external nofollow' class='url'>Kylopod</a></cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225661">Friday, July 7, 2017 at 15:57</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2225631" rel="nofollow">MBunge</a>:<br />
<blockquote>Not to be a complainer, but what is the point if all you have to add is “TRUMP DOESN’T GET ANY CREDIT FOR THIS!!!!!” It’s not like a politician and his supporters claiming credit they don’t deserve is some bizarre norm-breaking against which we must guard.</p></blockquote>
<p>Ok, let&#8217;s review what Doug actually said:<br />
<blockquote>The Trump Administration will, no doubt, tout today’s numbers as a sign that the President is having a positive impact on the economy. <i>This is a response you’d expect from any sitting President, of course,</i> but there’s really nothing to it at this point. (emphasis added)</p></blockquote>
<p>So, in sum, in response to a piece in which Doug states that it&#8217;s completely normal for a president to tout a positive jobs report even if they played little role in it, you complain that it&#8217;s completely normal for a president to tout a positive jobs report even if they played little role in it.</p>
<p>In other words, like usual, you&#8217;re attacking a strawman. And also like usual, you won&#8217;t apologize for having been caught making a disingenuous argument, you&#8217;ll ignore all the rebuttals, and in another day or so you&#8217;ll be popping into another thread with another snark-filled self-righteous post about how we&#8217;re all clueless sheep and you&#8217;re the only one who gets it, despite your curious inability to actually defend your views against any of our supposedly pathetic arguments.</p>
<p>Your behavior here has become so predictable you should patent it.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225661", "Kylopod")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225661" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225661', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225661-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225661" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225661', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225661-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2225662">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/febcdcb598b8dff61c4057a6f35aa0af?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/febcdcb598b8dff61c4057a6f35aa0af?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">DrDaveT</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225662">Friday, July 7, 2017 at 16:00</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <blockquote><p>
The jobs market appears to have bounced back from a mediocre May with a solid number for June, as well as significant upward revisions for the preceding two months that indicate <del>the employment picture was brighter than it initially appeared to be</del> <strong>that initial monthly jobs reports are more noise than signal, and should be treated as such</strong>.</p></blockquote>
<p>Seriously, Doug.  Every month.  </p>
<p>Unless you&#8217;re going to plot the long-term trends of the (revised) numbers, you&#8217;re doing the equivalent of getting all excited about who is leading the National League Central halfway through May.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225662", "DrDaveT")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225662" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225662', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225662-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225662" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225662', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225662-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2225668">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/ea3b3f4efb1855c83f6b86335fd002d5?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/ea3b3f4efb1855c83f6b86335fd002d5?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Matt</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225668">Friday, July 7, 2017 at 16:31</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2225645" rel="nofollow">Daryl&#8217;s other brother Darryl</a>: So the word is OMG PODESTA MELTED DOWN AND HE:S GOING TO BE ARRESTED GET A LAWYER!!!</p>
<p>Man some of those people are completely disconnected from reality.</p>
<p>Then there&#8217;s the absolute ignorant stupidity that was Trump&#8217;s tweets about the DNC server. That fellow is either dumb as hell or intentionally being stupid.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225668", "Matt")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225668" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225668', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225668-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225668" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225668', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225668-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2225670">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">CSK</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225670">Friday, July 7, 2017 at 17:08</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2225668" rel="nofollow">Matt</a>: </p>
<p>Trump also informed the president of Mexico today that Mexico would be paying for the wall.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225670", "CSK")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225670" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225670', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225670-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225670" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225670', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225670-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2225707">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/db0c5dd73722a591cb667c1bbc6d20c8?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/db0c5dd73722a591cb667c1bbc6d20c8?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn"><a href='http://Rating' rel='external nofollow' class='url'>Guarneri</a></cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/a-solid-june-jobs-report-signals-bounce-back-from-slump-in-may/#comment-2225707">Friday, July 7, 2017 at 18:39</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>So how are you children doing today.  BTW &#8211; how&#8217;s that collusion thingy working out for ya?  I hear Loretta Lynch isn&#8217;t sleeping too well recently, but for different reasons.  The poor dear.
<div class="yarr"><span onclick='yus_replyTo("#comment-2225707", "Guarneri")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2225707" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2225707', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2225707-up" style="font-size:12px; color:#009933;">0</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2225707" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2225707', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2225707-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
    
  </ol>

  <div class="navigation">
    <div class="alignleft"></div>
    <div class="alignright"></div>
  </div>

</div><!--end #comments-->



  <div id="respond">
  <a name="comments"></a>
  <h3 id="reply-title">Speak Your Mind</h3>
  
  <form action="http://www.outsidethebeltway.com/wp-comments-post.php" method="post" id="commentform" target="_self">

  
    <p class="comment-form-author">
      <input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required='true' />
      <label for="author">Name</label> <span class="required">*</span>
    </p><!-- #form-section-author .form-section --> 

    <p class="comment-form-email">
      <input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required='true' />
      <label for="email">Email</label> <span class="required">*</span>
    </p><!-- #form-section-email .form-section --> 

    <p class="comment-form-url">
      <input id="url" name="url" type="text" value="" size="30" tabindex="3" />
      <label for="url">Website</label>
    </p><!-- #form-section-url .form-section --> 

  
  <div id="ajax-comment-preview"></div>

  <p class="comment-form-comment">
    <script type="text/javascript">var edInserted; if (!edInserted) {edToolbar(); edInserted = true;}</script>
<textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea>
<script type="text/javascript">var edCanvas = document.getElementById('comment');</script>
  </p><!-- #form-section-comment .form-section -->

  <p class="form-submit">
    <input name="submit" type="submit" id="submit" value="Post Comment" />
    <input type='hidden' name='comment_post_ID' value='179616' id='comment_post_ID' />
  <input type='hidden' name='comment_parent' id='comment_parent' value='0' />

    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5058c08582" /></p><input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /><div id="ajax-comment-preview"></div> 
<style>
div.yarr { xvisibility:hidden; position:relative }
div.yarr span { cursor:pointer; position:absolute; bottom:0; right:0; margin-bottom:-20px; padding-right:4px; }
div.yarr img { vertical-align:-2px }
.edit-comment:hover div.yarr { xvisibility:visible }
</style>
<script type="text/javascript">
	//<![CDATA[
	function yus_replyTo(commentID, author) {
		var inReplyTo = '@<a href="' + commentID + '">' + author + '<\/a>: ';
		var myField;
		if (document.getElementById('comment') && document.getElementById('comment').type == 'textarea') {
			myField = document.getElementById('comment');
		} else {
			return false;
		}
		if (document.selection) {
			myField.focus();
			sel = document.selection.createRange();
			sel.text = inReplyTo;
			myField.focus();
		}
		else if (myField.selectionStart || myField.selectionStart == '0') {
			var startPos = myField.selectionStart;
			var endPos = myField.selectionEnd;
			var cursorPos = endPos;
			myField.value = myField.value.substring(0, startPos) + inReplyTo + myField.value.substring(endPos, myField.value.length);
			cursorPos += inReplyTo.length;
			myField.focus();
			myField.selectionStart = cursorPos;
			myField.selectionEnd = cursorPos;
		}
		else {
			myField.value += inReplyTo;
			myField.focus();
		}
	}
	//]]>
</script>
<p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">Notify me of followup comments via e-mail</label>
			</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="163"/></p>	<div id="cws-gravatar-signup">
		<p id="ajax_get_avatar" style="display:none"></p>
	</p>
	</div>

  <div id="cws-gravatar-signup">
    <p id="ajax_get_avatar" style="display:none"></p>
    </p>
  </div>

</form>
</div><!-- #respond -->



    
    
  </div><!-- end #content -->

<!--  Place this tag after the last plusone tag -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- STATIC: sidebar - July 7, 2017, 6:38 pm-->


<!-- START: sidebar -->
<div id="sidebar"> 

  <!-- START: home-masthead-ad -->
  <div id="home-masthead-ad"> 

<!--/* Bulletin Marketing Codes */-->
<script language="javascript" src="http://cache.blogads.com/546374029/feed.js"></script>
<script language="javascript" src="http://cache.blogads.com/219162606/feed.js"></script>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "501584" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="527821b9b231c" name="527821b9b231c" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=501584&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=527821b9b231c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=501584&cs=527821b9b231c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>



  </div> 
  <!-- END: home-masthead-ad -->

  <!-- START: home-btf-sidebars --> 
  <div id="home-btf-sidebars">

    <!-- START: Left Sidebar -->
    <div id="home-btf-left-sidebar" class="home-btf-sidebars">

      <!-- START BlogAds Premium Regular -->
      <div class='ad'>
        <script type="text/javascript" language="javascript" src="http://cache.blogads.com/178761116/feed.js"></script>
      </div>
      <!-- End BlogAds Premium Regular -->

      <!-- START BlogAds Regular -->
      <div class='ad'>
        <script language="javascript" src="http://cache.blogads.com/536965113/feed.js"></script>
      </div>
      <!-- END BlogAds Regular -->

      
    </div>
    <!-- END: Left Sidebar -->

    <!-- START: Right Sidebar -->
    <div id="home-btf-right-sidebar" class="home-btf-sidebars">

      <!-- START Google adsense 160x160 -->
      <div class="ad">                    
        <!--/* OpenX Javascript Tag v2.8.7 */-->

<script  src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=160X600&cwpid=534423&cwwidth=160&cwheight=600&cwpnet=1&cwtagid=98057"></script>

      </div>
      <!-- END Google adsense 160x160 -->

    </div>
    <!-- END: Right Sidebar -->

    <br style='clear:both;' />

  </div>
  <!-- END: home-btf-sidebars --> 

  <!-- START: home-masthead-ad -->
  <div id="home-masthead-ad">



<div style='padding:10px 0 20px;'>
<iframe src="http://www.facebook.com/plugins/activity.php?site=outsidethebeltway.com&amp;width=300&amp;height=300&amp;header=true&amp;colorscheme=light&amp;recommendations=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:300px;" allowTransparency="true"></iframe>
</div>


                        
      <!-- START: unknown div -->
      <div style='font-size:.8em;'>
        <br /><br />
        <div style='font-size:.8em;'>

<Center><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "501587" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="6f216909bc" name="6f216909bc" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=501587&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=6f216909bc&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=501587&cs=6f216909bc&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></script>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537089974" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4060893756" name="4060893756" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=537089974&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=4060893756&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=537089974&cs=4060893756&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</center>

        </div>

        <br /><br />
      </div>
      <!-- END: unknown div -->

      <CENTER>
      <div class="ad">
        <!-- Site Meter OTB Prime Only -->
        <script type="text/javascript" src="http://s29.sitemeter.com/js/counter.js?site=s29otbprime">
        </script>
        <noscript>
        <a href="http://s29.sitemeter.com/stats.asp?site=s29otbprime"  rel="nofollow" target="_top">
        <img src="http://s29.sitemeter.com/meter.asp?site=s29otbprime" alt="Site Meter" border="0"/></a>
        </noscript>
        <!-- Copyright (c)2006 Site Meter -->
      </div>

      <div class="ad">
        <!--SITEMETER COUNTER-->
        <script type="text/javascript">var site="sm8drjjoyner"</script>
        <script type="text/javascript" src="http://sm8.sitemeter.com/js/counter.js?site=sm8drjjoyner"> </script>
        <noscript> <a href="http://sm8.sitemeter.com/stats.asp?site=sm8drjjoyner" target="_top"><img src="http://sm8.sitemeter.com/meter.asp?site=sm8drjjoyner" alt="Site Meter" border="0" /></a> </noscript>
        <!--WEBBOT bot="HTMLMarkup" Endspan --><!--end SITEMETER COUNTER-->
        <br />
        Visitors Since Feb. 4, 2003
        <!--end SITEMETER COUNTER-->


      </div>
     
     </CENTER>


 
    </div">
    <!-- END: home-masthead-ad -->
                   
  </div>
  <!-- END: home-masthead-ad -->

</div>
<!-- END: sidebar -->


</div><!-- end #content-sidebar-wrap -->

<!-- Google+ -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<!-- End Google+ -->
<!-- STATIC: footer - July 7, 2017, 6:38 pm-->

  <br style='clear:both;' />
  </div><!-- end #inner -->

  
  </div>
  </div><!-- end #wrap -->

  <div id="footer">
  <div class="wrap">

    <!-- BEGIN: Editor's Picks -->
    <div id="edpick">
    <div class="home-metabox-container">
    <h2 class="section-titles"><span>Editor's Picks</span></h2>

    
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 178207 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2017/04/will-moore-blog-header-570x120.jpeg" class="attachment-medium size-medium wp-post-image" alt="will-moore-blog-header" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2017/04/will-moore-blog-header-570x120.jpeg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2017/04/will-moore-blog-header-768x162.jpeg 768w, http://www.outsidethebeltway.com/wp-content/uploads/2017/04/will-moore-blog-header.jpeg 940w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/reflections-on-the-passing-of-will-moore/">Reflections on the Passing of Will Moore</a></h3>
<!--
          <span class="teaser_author">James Joyner</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/reflections-on-the-passing-of-will-moore/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/reflections-on-the-passing-of-will-moore//#comments">16 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 177996 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2017/04/trump-syria-strike-570x380.jpg" class="attachment-medium size-medium wp-post-image" alt="trump-syria-strike" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2017/04/trump-syria-strike-570x380.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2017/04/trump-syria-strike-768x512.jpg 768w, http://www.outsidethebeltway.com/wp-content/uploads/2017/04/trump-syria-strike.jpg 1200w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/trump-orders-syria-strikes-so-now-what/">Trump Orders Syria Strikes. So Now What?</a></h3>
<!--
          <span class="teaser_author">James Joyner</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/trump-orders-syria-strikes-so-now-what/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/trump-orders-syria-strikes-so-now-what//#comments">148 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 177982 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2017/01/Donald-Trump-Inauguration-570x321.jpg" class="attachment-medium size-medium wp-post-image" alt="Donald Trump Inauguration" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2017/01/Donald-Trump-Inauguration-570x321.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2017/01/Donald-Trump-Inauguration-768x432.jpg 768w, http://www.outsidethebeltway.com/wp-content/uploads/2017/01/Donald-Trump-Inauguration.jpg 1100w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/donald-trump-and-the-inevitable-foreign-policy-crisis/">Donald Trump And The Inevitable Foreign Policy Crisis</a></h3>
<!--
          <span class="teaser_author">Doug Mataconis</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/donald-trump-and-the-inevitable-foreign-policy-crisis/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/donald-trump-and-the-inevitable-foreign-policy-crisis//#comments">103 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 177952 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2017/03/Neil-Gorsuch-570x380.jpg" class="attachment-medium size-medium wp-post-image" alt="Neil Gorsuch" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2017/03/Neil-Gorsuch-570x380.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2017/03/Neil-Gorsuch-768x512.jpg 768w, http://www.outsidethebeltway.com/wp-content/uploads/2017/03/Neil-Gorsuch.jpg 1200w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/senate-committee-advances-gorsuch-nomination-as-nuclear-option-becomes-inevitable/">Senate Committee Advances Gorsuch Nomination As &#8216;Nuclear Option&#8217; Becomes Inevitable</a></h3>
<!--
          <span class="teaser_author">Doug Mataconis</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/senate-committee-advances-gorsuch-nomination-as-nuclear-option-becomes-inevitable/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/senate-committee-advances-gorsuch-nomination-as-nuclear-option-becomes-inevitable//#comments">95 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 177943 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2016/02/Scalia-Seat-SCOTUS-570x368.png" class="attachment-medium size-medium wp-post-image" alt="Scalia Seat SCOTUS" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2016/02/Scalia-Seat-SCOTUS-570x368.png 570w, http://www.outsidethebeltway.com/wp-content/uploads/2016/02/Scalia-Seat-SCOTUS.png 917w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/the-politics-of-gorsuch/">The Politics of Gorsuch</a></h3>
<!--
          <span class="teaser_author">Steven L. Taylor</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/the-politics-of-gorsuch/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/the-politics-of-gorsuch//#comments">153 Comments</a></span>
-->
        </div>

        
    <br style='clear:both;' />
    </div>
    </div>

    <table class='footerTopics'><tr>
<td style='font-size:1.1em;'>
<a href="http://www.outsidethebeltway.com/otbabout1/">About</a>
<br /><a href="http://www.outsidethebeltway.com/archives/">Archives</a> 
<br /><a href="http://www.outsidethebeltway.com/policies/">Policies</a> 
<br /><a href="http://www.outsidethebeltway.com/privacy/">Privacy</a> 
<br /><a href="http://www.outsidethebeltway.com/disclosures/">Disclosures</a> 
<br /><a href="http://www.outsidethebeltway.com/contact/">Contact</a>
<br /><a href="http://www.outsidethebeltway.com/sitemap.xml">Sitemap</a>
</td><td>
<a href='/category/us_politics/'>US Politics</a>
<p> - <a href='/category/us_politics/border_security/'>Borders & Immigration</a>
<p> - <a href='/category/us_politics/campaign_2012/'>Campaign 2012</a>
<p> - <a href='/category/us_politics/congress/'>Congress</a>
<p> - <a href='/category/us_politics/public_opinion_polls/'>Public Opinion Polls</a>
</td><td>
<a href='/category/world_politics/world_politics/'>World Politics</a>
<p> - <a href='/category/world_politics/africa/'>Africa</a>
<p> - <a href='/category/world_politics/asia/'>Asia</a>
<p> - <a href='/category/world_politics/europe/'>Europe</a>
<p> - <a href='/category/world_politics/latin_america/'>Latin America</a>
<p> - <a href='/category/world_politics/middle_east/'>Middle East</a>
<p> - <a href='/category/world_politics/united_nations/'>United Nations</a>
</td><td>
<a href='/category/national_security/'>National Security</a>
<p> - <a href='/category/national_security/intelligence/'>Intelligence</a>
<p> - <a href='/category/national_security/military_affairs/'>Military Affairs</a>
<p> - <a href='/category/national_security/terrorism/'>Terrorism</a>
</td><td>
<a href='/category/entertainment'>Entertainment</a>
<p> - <a href='/category/entertainment/contests'>Contests</a>
<p> - <a href='/category/entertainment/humor'>Humor</a>
<p> - <a href='/category/entertainment/late_night_otb'>Late Night OTB</a>
<p> - <a href='/category/entertainment/popular_culture'>Popular Culture</a>
<p> - <a href='/category/entertainment/sports'>Sports</a>
</td><td>
<a href='/category/economics_and_business/'>Business & Economics</a>
<br /><a href='/category/gender_issues/'>Gender Issues</a>
<br /><a href='/category/law_and_the_courts/'>Law & the Courts</a>
<br /><a href='/category/media/'>Media</a>
<br /><a href='/category/race_politics/'>Race & Politics</a>
<br /><a href='/category/religion/'>Religion</a>
<br /><a href='/category/science_technology/'>Science & Technology</a>
<br /><a href='/category/featured/'>Best of OTB</a>
</td>
    </tr></table>

    <div class="gototop"><p>
      <span style='padding-right:20px;'><a href="#wrap" rel="nofollow">&uarr; Top &uarr;</a></span>
    </div>

    <div class="creds"><p>All Original Content Copyright 2003-2017 by <a href="http://outsidethebeltway.com">OTB</a>. All Rights Reserved
    </p></div>

    </div></div>

    </div><!-- end .wrap -->
    </div><!--end #footer-->
  </div><!-- end .wrap -->
  </div><!--end #footer-->


  <!-- WP FOOTER! --><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/ck-karma.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/gravatar-signup/jquery.md5.pack.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<!-- END WP FOOTER! -->
<!-- start Google Analytics -->
<script src="http://www.google-analytics.com/urchin.js"  rel="nofollow" type="text/javascript">
</script>
<script type="text/javascript"><!--
_uacct = "UA-252881-1";
urchinTracker();
//-->
</script>
<!-- end Google Analytics -->



</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using apc
Database Caching using apc
Object Caching 3140/3306 objects using apc

 Served from: www.outsidethebeltway.com @ 2017-07-07 21:38:38 by W3 Total Cache -->