<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/"  itemscope itemtype="http://schema.org/Article">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="og:title" content="Donald Trump Asks Congress, Not Mexico, To Pay For His Border Wall">
<meta name="og:description" content="Once again, Donald Trump has played his supporters for suckers.">
<meta property='og:image' content='http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg' />
<meta name='og:image' content='http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg' />
<link rel='image_src' href='http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg' />
<!-- Twitter Summary Card -->
<meta name="twitter:card" content="summary">
<meta name="twitter:domain" content="outsidethebeltway.com">
<meta name="twitter:title" content="Donald Trump Asks Congress, Not Mexico, To Pay For His Border Wall">
<meta name="twitter:description" content="Once again, Donald Trump has played his supporters for suckers.">
<meta name="twitter:site" content="@otbtweets">
<meta name="twitter:creator" content="@dmataconis">
<meta name="twitter:image:src" content="http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg">
<!-- Google+ Metadata -->
<meta itemprop="name" content="Donald Trump Asks Congress, Not Mexico, To Pay For His Border Wall">
<meta itemprop="description" content="Once again, Donald Trump has played his supporters for suckers.">
<meta itemprop="image" content="http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg">

<!-- http://www.outsidethebeltway.com/wp-content/themes/otb2011 -->
<!-- http://outsidethebeltway.com/ -->
<!-- http://otb.cachefly.net/otb/wordpress/ -->


<title>Donald Trump Asks Congress, Not Mexico, To Pay For His Border Wall</title>

<!-- The Favicon -->
<link rel="Shortcut Icon" href="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/favicon.ico" type="image/x-icon">

<!-- The Main Stylesheet -->
<link rel="stylesheet" href="http://www.outsidethebeltway.com/wp-content/themes/otb2011/style.css?refresh=8" type="text/css" />

<link rel="pingback" href="http://www.outsidethebeltway.com/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="Outside the Beltway &raquo; Feed" href="http://www.outsidethebeltway.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outside the Beltway &raquo; Comments Feed" href="http://www.outsidethebeltway.com/comments/feed/" />

<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.outsidethebeltway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.outsidethebeltway.com/wp-includes/wlwmanifest.xml" />
<link rel='index' title='Outside the Beltway' href='http://www.outsidethebeltway.com/' />
<link rel='prev' title='Similar Posts Cache' href='http://www.outsidethebeltway.com/similar_posts_cache/' />
<link rel='next' title='Portfolio' href='http://www.outsidethebeltway.com/portfolio/' />

<!--[if IE]>
<link rel="stylesheet" src="http://outsidethebeltway.com/wp-content/themes/otb/styleie.css" type="text/css" media="screen" />
<![endif]-->


<!-- All in One SEO Pack 2.3.2.3 by Michael Torbert of Semper Fi Web Design[2088,2225] -->
<link rel="author" href="https://plus.google.com/115719235343153902153" />
<meta name="description"  content="Once again, Donald Trump has played his supporters for suckers." />

<meta name="keywords"  content="borders and immigration,campaign 2016,congress,donald trump,doug mataconis,politicians,us politics" />

<link rel="canonical" href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Outside the Beltway &raquo; Donald Trump Asks Congress, Not Mexico, To Pay For His Border Wall Comments Feed" href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.outsidethebeltway.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d21bce43277efb5365a5f8f129e2bae1"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ad-inserter-devices-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/ad-inserter/css/devices.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='cfq-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/comment-form-quicktags/style.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='aec_frontend-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/css/frontend.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='aec_atd-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/css/atd/atd.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/css/colorbox/colorbox.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/ck-karma.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/gravatar-signup/jquery.md5.pack.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/www.outsidethebeltway.com\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/comment-form-quicktags/quicktags.php?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/js/jquery.colorbox.min.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<link rel='https://api.w.org/' href='http://www.outsidethebeltway.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.outsidethebeltway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.outsidethebeltway.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='December Jobs Report Reveals Tepid Jobs Growth' href='http://www.outsidethebeltway.com/december-jobs-report-reveals-tepid-jobs-growth/' />
<link rel='next' title='Monica Crowley:  Plagiarist' href='http://www.outsidethebeltway.com/monica-crowley-plagiarist/' />

<link rel='shortlink' href='http://www.outsidethebeltway.com/?p=176608' />
<link rel="alternate" type="application/json+oembed" href="http://www.outsidethebeltway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.outsidethebeltway.com%2Fdonald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.outsidethebeltway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.outsidethebeltway.com%2Fdonald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall%2F&#038;format=xml" />

<!-- Comment Rating plugin Version: 2.9.29 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {xopacity:0.6;xfilter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'95437432-f4d6-4ea6-9fe4-43bb0ff78a78'});var st_type='wordpress3.0.1';</script><script type="text/javascript">
jQuery(document).ready(function(b){function a(c){return"http://www.gravatar.com/avatar/"+b.md5(c)}b("#email").blur(function(){var e="48";var d=b(this).val().toLowerCase();if(d.indexOf("@")==-1){return}var c=new Image();b(c).load(function(){b("#ajax_get_avatar").hide()}).error(function(){b("#ajax_get_avatar").html('<input style="width:auto;" name="get_gravatar" id="get_gravatar" value="1" type="checkbox" /> <label for="get_gravatar">Sign me up for a free Gravatar image to appear next to my comments</label>').show()}).attr("src",a(d)+"?s="+e+"&d=404")});b("#email").trigger("blur")});
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.outsidethebeltway.com/?wordfence_logHuman=1&hid=C24E9FF038BF30A74033A8A779A2EC69');
</script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/themes/otb2010/js/corners.js?ver=3.0.1'></script>

<script type="text/javascript">
  jQuery(document).ready(function(){
    sidebarHt = jQuery('#home-sidebar').height();
    contentHt = jQuery('#content').height();
    if( sidebarHt > contentHt ){
      jQuery('#content').css('height', sidebarHt + 'px');
    }
    else {
      jQuery('#home-sidebar').css('height', contentHt + 'px');
    }
  });
</script>


<![if !IE]>
<script type="text/javascript">
  jQuery(document).ready(function(){
    jQuery('#header_meta .s').corner();
    jQuery('#header_meta .searchsubmit').corner();
    jQuery('#secnav ul').corner();
  });
</script>
<![endif]>

</head>

<body class='page page-template header-full-width content-sidebar'> <!-- page page-id-49856 page-template page-template-sectionCache-php header-full-width content-sidebar -->

<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=601403579869706";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End Facebook -->

<div id="wrap">

  <div id="behind_lb"></div>
  <div class="ad" style="height:90px;">
    <!--/* Bulletin Marketing Tag */-->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "501585" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="5278218fa526a" name="5278218fa526a" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=501585&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=5278218fa526a&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=501585&cs=5278218fa526a&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
      <div id="header_meta">
    <form method="get" class="searchform" action="http://www.outsidethebeltway.com/" >
      <input type="text" value="Search OTB..." name="s" class="s" onfocus="if (this.value == 'Search OTB...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search OTB...';}" />
      <input type="submit" class="searchsubmit" value="&raquo;" />
    </form>
      <ul>
<li><a href="http://www.facebook.com/?ref=logo#!/pages/Outside-The-Beltway/120101284681594?v=wall&ref=search"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/facebook_32.png" alt="Facebook" /></a></li>
<li><a href="http://twitter.com/otbtweets"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/twitter_32.png" alt="Twitter" /></a></li>
<li><a href="http://www.outsidethebeltway.com/subscribe/"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/email_32.png" alt="Subscribe" /></a></li>
<li><a href="http://feeds.feedburner.com/OTB"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/rss_32.png" alt="RSS" /></a></li>
      </ul>
    </div> <!-- end .header_meta -->
  </div> <!-- end .ad -->

  <div id="header">
    <div class="wrap">
      <div id="bodybg"></div>

      <div id="header">
        <div class="wrap main">
          <div id="title-area">

        <p id="title"><a href="http://www.outsidethebeltway.com/" title="Outside the Beltway">Outside the Beltway</a></p>
        <div id="secnav"><div class="menu-administrative_menu-container">
              <ul id="menu-administrative_menu" class="menu">
                <li id="menu-item-51306" class="menu-item menu-item-type-post_type menu-item-51306"><a href="http://www.outsidethebeltway.com/otbabout1/">About</a></li>
            <li id="menu-item-51649" class="menu-item menu-item-type-post_type menu-item-51649"><a href="http://www.outsidethebeltway.com/archives/">Archives</a></li>
            <li id="menu-item-51652" class="menu-item menu-item-type-post_type menu-item-51652"><a href="http://www.outsidethebeltway.com/policies/">Policies</a></li>
            <li id="menu-item-51653" class="menu-item menu-item-type-post_type menu-item-51653"><a href="http://www.outsidethebeltway.com/privacy/">Privacy</a></li>
            <li id="menu-item-51650" class="menu-item menu-item-type-post_type menu-item-51650"><a href="http://www.outsidethebeltway.com/disclosures/">Disclosures</a></li>
            <li id="menu-item-51310" class="menu-item menu-item-type-post_type menu-item-51310"><a href="http://www.outsidethebeltway.com/contact/">Contact</a></li>
          </ul>
            </div></div>
        <p id="description">Online Journal of Politics and Foreign Affairs</p>
          </div><!-- end #title-area -->
        </div><!-- end .wrap -->
      </div><!--end #header-->

    </div><!-- end .wrap -->
  </div><!--end #header-->

  <div id="nav">
    <div class="wrap">
      <div class="menu-primary-container">
        <ul id="menu-primary" class="menu">
          <li id="menu-item-51302" class="menu-item menu-item-type-taxonomy menu-item-51302"><a href="http://www.outsidethebeltway.com/category/us_politics/">US Politics</a></li>
          <li id="menu-item-51312" class="menu-item menu-item-type-taxonomy menu-item-51312"><a href="http://www.outsidethebeltway.com/category/world_politics/">World Politics</a></li>
          <li id="menu-item-51303" class="menu-item menu-item-type-taxonomy menu-item-51303"><a href="http://www.outsidethebeltway.com/category/national_security/">National Security</a></li>
          <li id="menu-item-51331" class="menu-item menu-item-type-taxonomy menu-item-51331"><a href="http://www.outsidethebeltway.com/category/economics_and_business/">Business</a></li>
          <li id="menu-item-51313" class="menu-item menu-item-type-taxonomy menu-item-51313"><a href="http://www.outsidethebeltway.com/category/law_and_the_courts/">Law</a></li>
          <li id="menu-item-51304" class="menu-item menu-item-type-taxonomy menu-item-51304"><a href="http://www.outsidethebeltway.com/category/media/">Media</a></li>
          <li id="menu-item-51335" class="menu-item menu-item-type-taxonomy menu-item-51335"><a href="http://www.outsidethebeltway.com/category/science_technology/">Technology</a></li>
          <li id="menu-item-51305" class="menu-item menu-item-type-taxonomy menu-item-51305"><a href="http://www.outsidethebeltway.com/category/entertainment/">Entertainment</a></li>
        </ul>
      </div>
    </div>
  </div>

<div id="inner">
<!-- END OF HEADER.PHP -->
<!-- single.php * -->

<div id="content-sidebar-wrap">

  <div id="content" class="hfeed">

    <!-- BEGIN LOOP -->
    
      <div class="post">
        <h1 class="entry-title">Donald Trump Asks Congress, Not Mexico, To Pay For His Border Wall</h1>

<div class="post-info">

<!-- Facebook -->
<div style="height:21px;float:right;"><div class="fb-like" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false"></div><!--<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/&layout=button_count&show_faces=false&width=75&action=like&colorscheme=light&font=" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:75px; height:21px"></iframe>--></div>
<!-- End Facebook -->

<span class="author vcard"><a href="http://belowthebeltway.com" title="Visit Doug Mataconis&#8217;s website" rel="author external">Doug Mataconis</a></span>
&nbsp;&nbsp;<b>&middot;</b>&nbsp;&nbsp;
<span class="date time published" title="14:41">Friday, January 6, 2017</span>
&nbsp;&nbsp;<b>&middot;</b>&nbsp;&nbsp;
<span class="author vcard"><a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comments">40 Comments</a></span> </div>

        <div class="entry-content">

          <p><a href="http://www.outsidethebeltway.com/donald-trumps-nuclear-ignorance/donald-trump-shrug/" rel="attachment wp-att-170646"><img class="aligncenter size-large wp-image-170646" src="http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg" alt="Donald Trump Shrug" width="570" height="329" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug.jpg 1598w" sizes="(max-width: 570px) 100vw, 570px" /></a></p>
<p>During the election campaign, Donald Trump told his supporters repeatedly that he would build a wall on the southern U.S. border and that Mexico would pay for it, now it&#8217;s being reported that <a href="http://www.cnn.com/2017/01/05/politics/border-wall-house-republicans-donald-trump-taxpayers/index.html" target="_blank">the incoming Administration will ask Congress to pay for the wall:</a></p>
<blockquote><p>President-elect Donald Trump&#8217;s transition team has signaled to congressional Republican leaders that his preference is to fund the border wall through the appropriations process as soon as April, according to House Republican officials.</p>
<p>The move would break a key campaign promise when Trump repeatedly said he would force Mexico to pay for the construction of the wall along the border, though in October, Trump suggested for the first time that <a href="http://transcripts.cnn.com/TRANSCRIPTS/1610/22/cnr.04.html" target="_blank">Mexico would reimburse the US</a> for the cost of the wall.</p>
<p>Trump defended that proposal Friday morning in a tweet, saying the move to use congressional appropriations was because of speed.</p>
<p>&#8220;The dishonest media does not report that any money spent on building the Great Wall (for sake of speed), will be paid back by Mexico later!&#8221; Trump tweeted Friday.</p>
<p>New York Rep. Chris Collins said Friday that American taxpayers would front the cost for the wall but that he was confident Trump could negotiate getting the money back from Mexico.</p>
<p>&#8220;When you understand that Mexico&#8217;s economy is dependent upon US consumers, Donald Trump has all the cards he needs to play,&#8221; Collins, congressional liaison for the Trump transition team, told CNN&#8217;s Alisyn Camerota on &#8220;New Day.&#8221; &#8220;On the trade negotiation side, I don&#8217;t think it&#8217;s that difficult for Donald Trump to convince Mexico that it&#8217;s in their best interest to reimburse us for building the wall.&#8221;</p>
<p>The Trump team argues it will have the authority through a Bush-era 2006 law to build the wall, lawmakers say, but it lacks the money to do so. Transition officials have told House GOP leaders in private meetings they&#8217;d like to pay for the wall in the funding bill, a senior House GOP source said.</p>
<p>&#8220;It was not done in the Obama administration, so by funding the authorization that&#8217;s already happened a decade ago, we could start the process of meeting Mr. Trump&#8217;s campaign pledge to secure the border,&#8221; Indiana Republican Rep. Luke Messer said on Thursday.</p>
<p>Messer admitted it&#8217;s &#8220;big dollars, but it&#8217;s a question of priorities.&#8221; He pointed to a border security bill that Homeland Security Chairman Mike McCaul proposed last year that cost roughly $10 billion.</p>
<p>&#8220;Democrats may well find themselves in the position to shut down all of government to stop the buildout of a wall, or of a barrier, or of a fence,&#8221; Messer said.<br />
Mexican leaders have repeatedly said they will not pay for the wall.</p>
<p>The <a href="http://www.herald-dispatch.com/ap/ap_nation/apnewsbreak-trump-may-pursue-border-wall-without-new-bill/article_ad1a401d-7105-51f5-8be8-4a4bfe3c5cae.html" target="_blank">Associated Press</a> and <a href="http://www.politico.com/story/2017/01/house-gop-trump-border-wall-233237" target="_blank">Politico</a> first reported elements of the talks earlier Thursday.</p>
<p>If Mexico refuses to pay for the wall, the GOP could add billions of dollars into the spending bill that needs to pass by April 28 to keep the government open. But doing so would force a showdown with Senate Democrats and potentially threaten a government shutdown.</p>
<p>No decisions have been made, GOP sources said.</p></blockquote>
<p>The news hardly comes as a surprise to anyone who&#8217;s been paying attention, of course. Virtually from the moment that Trump first announced this plan, repeated statements from officials in the Mexican government have indicated that it would be their position that Mexico would never pay for the wall. As Trump&#8217;s critics pointed out repeatedly during the campaign, it was unlikely that Mexico would ever change its position on this issue and that Trump&#8217;s repeated statements to the contrary were little more than another example of the bluster and boasting that personified his campaign for the Presidency from the beginning. In that sense, the news that the incoming Administration now plans to ask Congress to allocate money for the construction of this so-called wall would seem to be yet another example of a Trump campaign promise that is likely to fall far short of reality once he actually gets into office. The Trump transition team, of course, isn&#8217;t admitting this, and continues to insist that it would seek reimbursement for the cost of the wall from Mexico. Collecting on that debt, however, is likely to prove impossible:</p>
<blockquote><p>{T}he proposals Trump has outlined to coerce Mexico into paying for the wall involve controversial measures that would still likely fail to cover the wall&#8217;s full cost.</p>
<p><a href="https://www.donaldjtrump.com/policies/national-defense/?/positions/pay-for-the-wall" target="_blank">According to Trump&#8217;s website</a>, those steps could include: remittance seizure, potential tariffs and foreign aids cuts, increasing fees on temporary visas issued to Mexican CEOs and diplomats, increasing fees on border crossing cards, increasing fees on NAFTA worker visas; and increasing fees at ports of entry to the US from Mexico.</p>
<p>A major challenge for judging Trump&#8217;s proposal is that most of those steps amount to a drop in the bucket &#8212; less than $1 billion &#8212; compared to the proposed cost of the wall. And the one step that could provide the required amount of money &#8212; remittance seizure &#8212; would face major legal obstacles, in addition to the likelihood of severe domestic and international backlash.</p>
<p>Total US foreign aid to Mexico is less than $200 million a year (<a href="https://explorer.usaid.gov/aid-dashboard.html#2014" target="_blank">$186,000,000 in the 2014 fiscal year</a>), so redirecting all of that money to a border wall would only put a mild dent in the $8 billion bill. And it&#8217;s difficult to know the amount of revenue generated from a tariff on Mexican exports &#8212; or to account for potential losses from a retaliatory tariff &#8212; without the specifics of the tax.</p>
<p>Moving next to fee increases, Trump says on his website that &#8220;even a small increase in visa fees would pay for the wall. This includes fees on border crossing cards, of which more than 1 million are issued a year.&#8221; But the fees for visas and border crossing cards range from around $150 to $200 each, according to State Department data. Accounting for all the fees on over a million border crossing cards and visas in a year year &#8212; and even accounting for a twofold increase in those fees &#8212; that would still only generate about half a billion dollars, well short of an $8 billion price tag.</p>
<p>The biggest potential source of money for the wall would come from remittance seizure: remittance payments are money that immigrants, legal and illegal, earn in their country of residence and send back to their families in their native country.</p>
<p>According to the bank of Mexico, Mexico received $24.8 billion in <a href="http://www.banxico.org.mx/SieInternet/consultarDirectorioInternetAction.do?accion=consultarSeries" target="_blank">remittance payments in 2015</a>. A <a href="http://latino.foxnews.com/latino/money/2015/05/05/mexicans-in-us-send-home-57-billion-in-remittances-in-first-3-months-2015/" target="_blank">Fox News Latino report</a> calculated that 97% of remittance payments received by Mexico in the first three months of 2015 came from the US, and the <a href="http://www.pewhispanic.org/2013/11/14/2-remittance-trends/" target="_blank">Pew Research Center similarly reporte</a>d that &#8220;nearly all&#8221; of Mexico&#8217;s remittance payment revenue comes from the U.S.&#8221; Seizing all of that money would probably be more than enough to pay for the border wall.</p></blockquote>
<p>The problem with relying on remittances, of course, is that this money is the personal property of the Mexicans and Mexican-Americans who are sending money back to friends and/or family members, not the property of the Mexican government. Any effort on Trump&#8217;s part to use these reimbursements to cover the alleged cost of a border wall, then, would likely result in a myriad of lawsuits that the Federal Government would in all likelihood lose. Therefore, unless the Mexican government somehow magically decides to the change its mind and pay for the wall, the entire structure, most of which is already pointless given the fact that we have a border fence in place that has proven quite effective in preventing border crossings in particular areas, would end up being paid for by the American taxpayer. Trump and his people are likely smart enough to realize this, but hope that they&#8217;ll be able to deceive the public long enough that nobody will notice. Given how the election turned out, they could be right.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/"
    dc:identifier="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/"
    dc:title="Donald Trump Asks Congress, Not Mexico, To Pay For His Border Wall"
    trackback:ping="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/trackback/" />
</rdf:RDF>-->

      
        </div><!-- end .entry-content -->

<div class='social' style='padding-left:0px;'>
<!-- Facebook -->
<div style="height:21px;float:left;padding-right:18px;">
<!--<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/&layout=button_count&show_faces=false&width=75&action=like&colorscheme=light&font=" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:75px; height:21px"></iframe>-->
<div class="fb-like" data-send="true" data-layout="button_count" data-width="450" data-show-faces="false"></div>
</div>

<!-- Twitter -->
<div style="height:21px;float:left;padding-right:0px; max-width: 90px !important;">
<a href="https://twitter.com/share" class="twitter-share-button" data-via="otbtweets">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<!-- Google+ -->
<div style="height:21px;float:left;padding-right:0px;">
<div class="g-plus" data-action="share" data-annotation="bubble"></div>
<!--<g:plusone size="medium"></g:plusone>-->
</div>

<!-- Fark -->
<div style="height:21px;float:left;padding-right:21px;">
<a href="http://www.fark.com/cgi/farkit.pl?u=http%3A%2F%2Fwww.outsidethebeltway.com%2Fdonald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall%2F&h=Donald Trump Asks Congress, Not Mexico, To Pay For His Border Wall">
<img src="/images/FarkItButton1_80x20.png"></a>
</div>

<!-- Reddit -->
<div style="float:left;padding-top:2px;padding-right:0px;">
<script type="text/javascript" src="http://www.reddit.com/buttonlite.js?i=1"></script>
</div>

</div>

        <div class="post-meta">

          FILED UNDER: <a href="http://www.outsidethebeltway.com/category/us_politics/border_security/" rel="category tag">Borders and Immigration</a>, <a href="http://www.outsidethebeltway.com/category/us_politics/campaign-2016/" rel="category tag">Campaign 2016</a>, <a href="http://www.outsidethebeltway.com/category/us_politics/congress/" rel="category tag">Congress</a>, <a href="http://www.outsidethebeltway.com/category/us_politics/politicians/donald-trump/" rel="category tag">Donald Trump</a>, <a href="http://www.outsidethebeltway.com/category/authors/doug_mataconis-authors/" rel="category tag">Doug Mataconis</a>, <a href="http://www.outsidethebeltway.com/category/us_politics/politicians/" rel="category tag">Politicians</a>, <a href="http://www.outsidethebeltway.com/category/us_politics/" rel="category tag">US Politics</a>        </div>

        <h4 style="margin-top:10px; padding-top:8px; border-top:1px solid #eee;">Related Posts:</h4>
        <div class='entry-content similar-posts'>
        <ul><li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2013/06/border-warning-notice-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/even-trumps-supporters-dont-believe-mexico-would-pay-for-trumps-border-wall/" rel="bookmark" title="Wednesday, September 14, 2016">Even Trump&#8217;s Supporters Don&#8217;t Believe Mexico Would Pay For Trump&#8217;s Border Wall</a></li>

<li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2015/07/Donald-Trump-Speaking-Closeup-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/mexico-to-trump-no-we-wont-pay-for-your-wall/" rel="bookmark" title="Thursday, August 13, 2015">Mexico To Trump: No, We Won&#8217;t Pay For Your Wall</a></li>

<li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2015/07/Donald-Trump-Speaking-Closeup-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/donald-trump-hits-radio-airwaves-in-early-primary-states-with-ads/" rel="bookmark" title="Thursday, November 5, 2015">Donald Trump Hits Radio Airwaves In Early Primary States With Ads</a></li>

<li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2012/03/us-politics-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/george-will-donald-trump-is-a-bloviating-ignoramus-with-a-very-low-iq/" rel="bookmark" title="Sunday, May 27, 2012">George Will: Donald Trump Is &#8216;A Bloviating Ignoramus With A Very Low IQ&#8217;</a></li>
</ul><!-- Similar Posts took 304.014 ms -->        </div>

      </div><!-- end .postclass -->


      <div class="author-box">
        <p><img alt='' src='http://2.gravatar.com/avatar/b3c30f85b1a694b1ed78d09057e42e79?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/b3c30f85b1a694b1ed78d09057e42e79?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' /><b>About Doug Mataconis</b><br />Doug holds a B.A. in Political Science from Rutgers University and  J.D. from George Mason University School of Law. He joined the staff of OTB in May, 2010 and also writes at <a href="http://belowthebeltway.com">Below The Beltway</a>.
Follow Doug on <a title="Doug Mataconis Twitter feed" href="http://twitter.com/dmataconis">Twitter</a> | <a title="Doug Mataconis Facebook page" href="http://www.facebook.com/dmataconis">Facebook</a></p>
      </div><!-- end .authorbox -->


<div style="clear:both"><!--Iframe Tag  -->
<script type="text/javascript"><!--
  adblade_cid = "2313-3536521351";
  adblade_ad_width = 600;
  adblade_ad_height = 450;
  adblade_ad_host = "web.adblade.com";
//--></script>
<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
</div>


     

<div id="comments">
  <h3>Comments</h3>
  <ol class="comment-list">
          <li class="comment even thread-even depth-1 ckrating_highly_rated" id="comment-2158355">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/747a59e4d50a5ed31d363cd826b92413?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/747a59e4d50a5ed31d363cd826b92413?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">michael reynolds</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158355">Friday, January 6, 2017 at 14:54</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <div style="background-color:#FFFFCC !important"><p>Gosh, imagine my surprise.  Yet another Trump lie? You could knock me over with a feather.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158355", "michael reynolds")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
</div><p>Highly-rated. Helpful or Unhelpful: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158355" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158355', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158355-up" style="font-size:12px; color:#009933;">33</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158355" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158355', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158355-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1 ckrating_highly_rated" id="comment-2158357">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/f7d7e2bf4ce76d433bd5e06e2f50577f?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/f7d7e2bf4ce76d433bd5e06e2f50577f?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">RWB</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158357">Friday, January 6, 2017 at 15:02</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <div style="background-color:#FFFFCC !important"><p>&#8220;“The dishonest media does not report that any money spent on building the Great Wall (for sake of speed), will be paid back by Mexico later!” Trump tweeted Friday.&#8221;</p>
<p>I will gladly pay you Tuesday for a border wall today!
<div class="yarr"><span onclick='yus_replyTo("#comment-2158357", "RWB")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
</div><p>Highly-rated. Helpful or Unhelpful: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158357" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158357', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158357-up" style="font-size:12px; color:#009933;">27</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158357" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158357', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158357-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1 ckrating_highly_rated" id="comment-2158360">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/45a7f5df6e9d0c81e45ef458fba7ab44?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/45a7f5df6e9d0c81e45ef458fba7ab44?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn"><a href='http://www.right-thinking.com' rel='external nofollow' class='url'>Hal_10000</a></cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158360">Friday, January 6, 2017 at 15:12</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <div style="background-color:#FFFFCC !important"><p>@<a href="#comment-2158357" rel="nofollow">RWB</a>: </p>
<p>Yep. You knew the Baby-Elect couldn&#8217;t go ten seconds without denouncing the media for his baloney.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158360", "Hal_10000")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
</div><p>Highly-rated. Helpful or Unhelpful: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158360" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158360', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158360-up" style="font-size:12px; color:#009933;">17</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158360" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158360', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158360-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158362">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/95c55dc08a6ae18c229fdf330af8aab5?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/95c55dc08a6ae18c229fdf330af8aab5?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">SenyorDave</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158362">Friday, January 6, 2017 at 15:24</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158357" rel="nofollow">RWB</a>: ““The dishonest media does not report that any money spent on building the Great Wall (for sake of speed), will be paid back by Mexico later!” Trump tweeted Friday.”</p>
<p>Another version of Wimpy telling the cafe proprietor that he &#8220;will gladly pay you Tuesday&#8221; .  Of course has every incentive in the world to pay for the wall.  Are there really people so stupid they believe Trump on anything?
<div class="yarr"><span onclick='yus_replyTo("#comment-2158362", "SenyorDave")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158362" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158362', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158362-up" style="font-size:12px; color:#009933;">9</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158362" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158362', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158362-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1 ckrating_highly_rated" id="comment-2158364">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">CSK</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158364">Friday, January 6, 2017 at 15:24</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <div style="background-color:#FFFFCC !important"><p>I just checked over at Trump Central, aka Lucianne.com. The consensus seems to be that the press is lying about what Trump promised, and even if they aren&#8217;t lying, the wall will cost less than all the Obamas&#8217; vacations. So there. </p>
<p>I&#8217;m not joking about this. There is absolutely <em>nothing</em> Trump can do or say that will discourage a true believer. When they&#8217;re confronted with an undeniable blatant lie, Trumpkins will tell you that Trump is just cleverly misleading the press.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158364", "CSK")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
</div><p>Highly-rated. Helpful or Unhelpful: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158364" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158364', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158364-up" style="font-size:12px; color:#009933;">27</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158364" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158364', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158364-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1 ckrating_highly_rated" id="comment-2158365">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">CSK</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158365">Friday, January 6, 2017 at 15:26</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <div style="background-color:#FFFFCC !important"><p>@<a href="#comment-2158362" rel="nofollow">SenyorDave</a>: </p>
<p>&#8220;Are there people really so stupid they believe Trump on anything,&#8221; you ask.</p>
<p>Yes. His cult members. L. Ron Hubbard would be jealous.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158365", "CSK")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
</div><p>Highly-rated. Helpful or Unhelpful: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158365" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158365', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158365-up" style="font-size:12px; color:#009933;">22</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158365" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158365', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158365-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158366">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">CSK</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158366">Friday, January 6, 2017 at 15:30</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158360" rel="nofollow">Hal_10000</a>: </p>
<p>The Baby-Elect is now, officially, the 45th Baby of the United States. His electoral votes have been certified.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158366", "CSK")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158366" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158366', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158366-up" style="font-size:12px; color:#009933;">9</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158366" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158366', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158366-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158367">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9a186ec184b7f9a70d978436500e1fd7?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9a186ec184b7f9a70d978436500e1fd7?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Pch101</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158367">Friday, January 6, 2017 at 15:34</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>All and all, it&#8217;s just another trick in the wall.</p>
<p>We don&#8217;t need no education, indeed.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158367", "Pch101")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158367" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158367', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158367-up" style="font-size:12px; color:#009933;">12</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158367" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158367', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158367-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158372">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">CSK</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158372">Friday, January 6, 2017 at 15:37</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158367" rel="nofollow">Pch101</a>: </p>
<p>As Trump himself said: &#8220;I love the poorly educated.&#8221; </p>
<p>Of course he does.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158372", "CSK")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158372" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158372', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158372-up" style="font-size:12px; color:#009933;">13</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158372" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158372', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158372-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158376">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/67d1e05ef07ce6e0876d09e63dde1be0?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/67d1e05ef07ce6e0876d09e63dde1be0?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">HarvardLaw92</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158376">Friday, January 6, 2017 at 15:50</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p><a href="https://www.youtube.com/watch?v=HKsEq6-T1ls" rel="nofollow">And the hits just keep on coming &#8230;<br />
</a><br />
<img src="http://www.outsidethebeltway.com/wp-includes/images/smilies/simple-smile.png" alt=":-)" class="wp-smiley" style="height: 1em; max-height: 1em;" />
<div class="yarr"><span onclick='yus_replyTo("#comment-2158376", "HarvardLaw92")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158376" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158376', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158376-up" style="font-size:12px; color:#009933;">4</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158376" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158376', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158376-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158377">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/39c9a83fe0f1c854624afdf4a5517844?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/39c9a83fe0f1c854624afdf4a5517844?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">george</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158377">Friday, January 6, 2017 at 15:53</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>On the plus side, we can hope he was also lying about almost everything else he promised/threatened as well.  And in fact, given Trump&#8217;s personality, that might not be wishful thinking.  Its easy to believe he&#8217;s just making it up as he goes along &#8211; his only ideology is that Donald Trump is all important. </p>
<p>I still think he never expected to be elected, he was just running as a way of papering over his financial difficulties.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158377", "george")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158377" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158377', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158377-up" style="font-size:12px; color:#009933;">7</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158377" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158377', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158377-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158378">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">C. Clavin</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158378">Friday, January 6, 2017 at 15:56</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Where are all the Trump sycophants defending him on this?<br />
JKB? Gavrillo? Guarneri? bill?
<div class="yarr"><span onclick='yus_replyTo("#comment-2158378", "C. Clavin")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158378" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158378', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158378-up" style="font-size:12px; color:#009933;">8</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158378" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158378', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158378-down" style="font-size:12px; color:#990033;">4</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158382">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/d79d47992a47f8958f43fde2d221684c?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/d79d47992a47f8958f43fde2d221684c?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Just Another Ex-Republican</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158382">Friday, January 6, 2017 at 16:08</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158378" rel="nofollow">C. Clavin</a>: Waiting to hear from their Russian masters what the talking points should be.  I don&#8217;t know why anyone continues to engage with those fake news/misinformation trolls at all.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158382", "Just Another Ex-Republican")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158382" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158382', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158382-up" style="font-size:12px; color:#009933;">8</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158382" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158382', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158382-down" style="font-size:12px; color:#990033;">3</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158386">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/20feb0b429bc90fb6b0090926c723702?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/20feb0b429bc90fb6b0090926c723702?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">LaMont</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158386">Friday, January 6, 2017 at 16:14</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>I&#8217;m almost positive Trump will make this a big deal.  It&#8217;ll be interesting to see just how many Republicans suckers we actually have in our government!
<div class="yarr"><span onclick='yus_replyTo("#comment-2158386", "LaMont")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158386" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158386', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158386-up" style="font-size:12px; color:#009933;">4</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158386" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158386', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158386-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158387">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/e115b93cbc004834613ee5bb20b1eced?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/e115b93cbc004834613ee5bb20b1eced?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">gVOR08</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158387">Friday, January 6, 2017 at 16:15</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <blockquote><p>Donald Trump Asks Congress, Not Mexico, To Pay For His Border Wall</p></blockquote>
<p>Hoocoodanode.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158387", "gVOR08")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158387" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158387', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158387-up" style="font-size:12px; color:#009933;">8</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158387" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158387', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158387-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158397">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">CSK</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158397">Friday, January 6, 2017 at 16:30</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158377" rel="nofollow">george</a>: </p>
<p>Oh, of course he lies about everything&#8211;it&#8217;s a reflex with him&#8211;but he compounds that by blurting out as a policy or a promise whatever comes into his head at any given moment, so the lies have a tendency to shape-shift. That may be worse than someone who sticks to the same lies consistently. </p>
<p>His acolytes will tell you that that is the way Trump keeps the press and the &#8220;elites&#8221; of the Democratic and Republican parties off-balance. It&#8217;s as if they believe they, and only they, have some secret insight into what he really means when he speaks or Tweets.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158397", "CSK")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158397" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158397', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158397-up" style="font-size:12px; color:#009933;">9</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158397" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158397', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158397-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158398">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">C. Clavin</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158398">Friday, January 6, 2017 at 16:30</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Breaking:<br />
The Intelligence Communities report on <strong><em>Russian Hacking of the Presidential Election</em></strong> has dropped.<br />
It&#8217;s going to be pretty hard to see Trump as legitimate after this&#8230;especially given his childish response.</p>
<p>From the report:</p>
<blockquote><p>This report is a declassified version of a highly classified assessment; its conclusions are identical to those in the highly classified assessment but this version does not include the full supporting information on key elements of the influence campaign.</p>
<p>Key Judgments<br />
Russian efforts to influence the 2016 US presidential election represent the most recent expression of Moscow’s longstanding desire to undermine the US-led liberal democratic order, but these activities demonstrated a significant escalation in directness, level of activity, and scope of effort compared to previous operations. We assess Russian President Vladimir Putin ordered an influence campaign in 2016 aimed at the US presidential election. Russia’s goals were to undermine public faith in the US democratic process, denigrate Secretary Clinton, and harm her electability and potential presidency. We further assess Putin and the Russian Government developed a clear preference for President-elect Trump.  We have high confidence in these judgments.  We also assess Putin and the Russian Government aspired to help President-<br />
elect Trump’s election chances when possible by discrediting Secretary Clinton and publicly contrasting her unfavorably to him.<br />
All three agencies agree with this judgment. CIA and FBI have high confidence in this judgment; NSA has moderate confidence</p></blockquote>
<p>Trumps response:</p>
<blockquote><p>“While Russia, China, other countries, outside groups and people are consistently trying to break through the cyber infrastructure of our governmental institutions, businesses and organizations including the Democrat [sic] National Committee, there was absolutely no effect on the outcome of the election including the fact that there was no tampering whatsoever with voting machines”</p></blockquote>
<p>But that conclusion is based upon his own opinion and NOT the report&#8230;which specifically does not address that topic.  It&#8217;s really not even convincing spin&#8230;although I&#8217;m sure it will satisfy the sycophants. </p>
<p><a href="https://www.scribd.com/document/335886282/Assessing-Russian-Activities-and-Intentions-in-Recent-US-Elections" rel="nofollow">https://www.scribd.com/document/335886282/Assessing-Russian-Activities-and-Intentions-in-Recent-US-Elections</a>
<div class="yarr"><span onclick='yus_replyTo("#comment-2158398", "C. Clavin")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158398" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158398', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158398-up" style="font-size:12px; color:#009933;">8</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158398" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158398', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158398-down" style="font-size:12px; color:#990033;">2</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158399">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/758823da20b83805aec3f0094bc64e7c?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/758823da20b83805aec3f0094bc64e7c?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Scott F.</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158399">Friday, January 6, 2017 at 16:35</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158357" rel="nofollow">RWB</a>: </p>
<p>I hope to heaven that when Trump demands Mexico pay up, assuming he grows the cajones to even ask, that the Mexican president will respond precisely “Maybe he (Trump) didn’t do a good job and I was unsatisfied with his work”* when he refuses to pay a penny.</p>
<p>* Trump quote from Sept. 26 debate with Clinton when she called him on stiffing contractors
<div class="yarr"><span onclick='yus_replyTo("#comment-2158399", "Scott F.")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158399" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158399', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158399-up" style="font-size:12px; color:#009933;">13</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158399" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158399', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158399-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158400">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/428e4f2d4c09039b41aeddbf1729f104?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/428e4f2d4c09039b41aeddbf1729f104?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Gustopher</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158400">Friday, January 6, 2017 at 16:46</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158399" rel="nofollow">Scott F.</a>: The wall will be built by Mexican contractors, and we will then refuse to actually pay.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158400", "Gustopher")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158400" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158400', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158400-up" style="font-size:12px; color:#009933;">11</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158400" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158400', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158400-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1 ckrating_poorly_rated" id="comment-2158436">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/6bca04ed2738c8ef1e3bc39f8c9b9c1f?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/6bca04ed2738c8ef1e3bc39f8c9b9c1f?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">bill</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158436">Friday, January 6, 2017 at 19:07</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <div style="background-color:#FFF0F5 !important"><p>@<a href="#comment-2158355" rel="nofollow">michael reynolds</a>: stop drinking so much!</p>
<p>anyhow- i&#8217;m sure he&#8217;ll squeeze some money outta that 3rd world shithole one way or the other.<br />
heck, just the $900mil that ford decided <strong>not</strong> to invest there is a start!
<div class="yarr"><span onclick='yus_replyTo("#comment-2158436", "bill")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
</div><p>Poorly-rated. Helpful or Unhelpful: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158436" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158436', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158436-up" style="font-size:12px; color:#009933;">3</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158436" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158436', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158436-down" style="font-size:12px; color:#990033;">27</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1 ckrating_highly_rated" id="comment-2158437">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/67d1e05ef07ce6e0876d09e63dde1be0?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/67d1e05ef07ce6e0876d09e63dde1be0?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">HarvardLaw92</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158437">Friday, January 6, 2017 at 19:09</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <div style="background-color:#FFFFCC !important"><p>Somewhat off-topic, but Dean Heller is up to <a href="https://diplopundit.net/2017/01/05/senate-bill-to-slash-embassy-security-funds-in-half-until-us-embassy-jerusalem-officially-opens/" rel="nofollow">his usual &#8220;move the embassy to Jerusalem&#8221; ass-hattery </a>again. Cruz and Rubio have signed on as co-sponsors this time around. </p>
<p>Only this time, he proposes to freeze, worldwide, 50% of all <em>embassy security funding</em> (except for the embassy in Israel, of course) unless and until we move the embassy to Jerusalem and it actually opens for business. </p>
<p>Now, aside from the multitude of reasons (and they are legion) why moving it is a ridiculously lousy idea (can anyone say &#8220;Third Intifada&#8221;?), I&#8217;m still trying to grasp the level of hypocrisy inherent in this bill coming from three people who certainly <em>never</em> uttered the word &#8220;Benghazi&#8221; in their lives &#8230; <img src="http://www.outsidethebeltway.com/wp-includes/images/smilies/rolleyes.png" alt=":roll:" class="wp-smiley" style="height: 1em; max-height: 1em;" /></p>
<p>I get that this is mostly symbolic flag-waving aimed at their bible beater constituencies, but Christ, these people just have no shame. Zero. Nada. Done &#8230; 😐
<div class="yarr"><span onclick='yus_replyTo("#comment-2158437", "HarvardLaw92")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
</div><p>Highly-rated. Helpful or Unhelpful: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158437" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158437', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158437-up" style="font-size:12px; color:#009933;">24</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158437" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158437', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158437-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158440">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/d3cc2645bda59eecc3de122d826b8b4b?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/d3cc2645bda59eecc3de122d826b8b4b?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Slugger</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158440">Friday, January 6, 2017 at 19:34</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Te pagaremos más tarde, más tarde
<div class="yarr"><span onclick='yus_replyTo("#comment-2158440", "Slugger")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158440" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158440', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158440-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158440" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158440', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158440-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158443">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/67d1e05ef07ce6e0876d09e63dde1be0?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/67d1e05ef07ce6e0876d09e63dde1be0?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">HarvardLaw92</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158443">Friday, January 6, 2017 at 19:37</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <blockquote><p>heck, just the $900mil that ford decided not to invest there is a start! </p></blockquote>
<p>Give it time. Ford is still moving production of the Focus to Mexico. They&#8217;re investing $700 million in the US in order to reap tax credits related to the production of electric vehicles. Rumor has it that they are 1) worried about maintaining eligibility for and 2) intend to borrow this funding, along with a basket of additional needs, from ATVMLP. They just had abysmal 3rd and 4th quarter sales numbers, and they need the cash. Borrowing it from the government at rock bottom rates with enormous repayment horizons is a no-brainer, so it makes sense to play a little PR here in order to keep the folks who control the tap happy. </p>
<p>Nine out of the last 11 car manufacturing plants built in North America were constructed in Mexico, and US auto manufacturing still hasn&#8217;t fully recouped the jobs lost in the recession. It probably never will. This trend only goes one way in the end. </p>
<p>The short version of that is that, once again, US manufacturing labor is largely only viable when it is subsidized by the taxpayers.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158443", "HarvardLaw92")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158443" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158443', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158443-up" style="font-size:12px; color:#009933;">4</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158443" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158443', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158443-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158457">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/fd0ccb885ce30f7214ebeba9d15efe44?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/fd0ccb885ce30f7214ebeba9d15efe44?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Terrye Cravens</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158457">Friday, January 6, 2017 at 20:33</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>I heard a Trump flunky on NPR not long ago state that the wall was not going to be any 2,000 miles long either. More like 200.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158457", "Terrye Cravens")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158457" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158457', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158457-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158457" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158457', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158457-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158458">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/8bdc3e83d6b14e4157e414a740b9485d?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/8bdc3e83d6b14e4157e414a740b9485d?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">anjin-san</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158458">Friday, January 6, 2017 at 20:35</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158436" rel="nofollow">bill</a>: </p>
<blockquote><p>that 3rd world shithole</p></blockquote>
<p>You seem quite desperate to have people to look down on. It leads people to speculate that your own life is pretty pathetic&#8230;
<div class="yarr"><span onclick='yus_replyTo("#comment-2158458", "anjin-san")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158458" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158458', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158458-up" style="font-size:12px; color:#009933;">12</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158458" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158458', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158458-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158469">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/06357755852ec578aefd081ce78551ad?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/06357755852ec578aefd081ce78551ad?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">frogger</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158469">Friday, January 6, 2017 at 20:52</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>What stops Mexicans from bypassing remittances entirely by using a <a href="https://en.wikipedia.org/wiki/Hawala" rel="nofollow">Hawala</a>-like system to send money instead? There isn&#8217;t much infrastructure now but you can bet one will spring up overnight if Trump starts seizing remittances.</p>
<p><em>Somebody</em> must have thought about countermeasures, this is &#8220;put a ladder over top of the wall&#8221; level of no-brainer.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158469", "frogger")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158469" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158469', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158469-up" style="font-size:12px; color:#009933;">7</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158469" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158469', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158469-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158472">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/762ada332bc4545450923974cb003de9?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/762ada332bc4545450923974cb003de9?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">t</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158472">Friday, January 6, 2017 at 21:09</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158443" rel="nofollow">HarvardLaw92</a>:<br />
<blockquote>Ford is still moving production of the Focus to Mexico.</p></blockquote>
<p>the Germans as well. </p>
<p><a href="https://www.audiusa.com/newsroom/news/press-releases/2016/09/audi-ag-opens-first-north-american-plant" rel="nofollow">https://www.audiusa.com/newsroom/news/press-releases/2016/09/audi-ag-opens-first-north-american-plant</a>
<div class="yarr"><span onclick='yus_replyTo("#comment-2158472", "t")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158472" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158472', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158472-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158472" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158472', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158472-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158502">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/891809a1569f14153ce40fd34045a141?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/891809a1569f14153ce40fd34045a141?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">HarvardLaw92</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158502">Friday, January 6, 2017 at 23:34</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158472" rel="nofollow">t</a>: </p>
<p>Not surprising. Volkswagen has had an enormous presence in Puebla for decades (second largest VW plant in the world &#8230;) </p>
<p>GM is investing billions in Mexico as we speak, as are Honda, Nissan, etc. </p>
<p>The reasons why aren&#8217;t difficult to ascertain &#8211; a highly motivated and productive workforce with fewer labor problems at a fraction of the cost of equivalent US workers. </p>
<p>Ford, for example, pays its US workers an average of around $29 per hour. Their Mexican counterparts earn about $5.50 and consider themselves to be well paid. This trend only goes in one direction.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158502", "HarvardLaw92")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158502" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158502', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158502-up" style="font-size:12px; color:#009933;">7</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158502" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158502', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158502-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158530">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/4b3c952f8fc09387408e773890001842?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/4b3c952f8fc09387408e773890001842?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">beelzebob</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158530">Saturday, January 7, 2017 at 02:27</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158399" rel="nofollow">Scott F.</a>: cojones. Cajones are something else
<div class="yarr"><span onclick='yus_replyTo("#comment-2158530", "beelzebob")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158530" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158530', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158530-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158530" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158530', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158530-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158548">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/36701ad0bb985eea6dadcd2fdfd9ac37?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/36701ad0bb985eea6dadcd2fdfd9ac37?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">OzarkHillbilly</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158548">Saturday, January 7, 2017 at 08:39</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158458" rel="nofollow">anjin-san</a>: It&#8217;s also pretty obvious that he has never been to Mexico, one of the more beautiful countries I have been to and blessed with a kind and generous people.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158548", "OzarkHillbilly")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158548" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158548', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158548-up" style="font-size:12px; color:#009933;">8</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158548" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158548', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158548-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158585">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/3870f04abb1aa8d0c057a080b262caef?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/3870f04abb1aa8d0c057a080b262caef?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">MBunge</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158585">Saturday, January 7, 2017 at 10:30</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>I don&#8217;t know how Trump can survive this.  It&#8217;s simply unprecedented for a President to break a campaign pledge.  It&#8217;s not as if Barack Obama opposed an individual mandate and then made it a central element of his health care reform or Bill Clinton promised middle class tax cuts and then actually signed a significant middle class tax increase.</p>
<p>Wait&#8230;</p>
<p>Seriously, it&#8217;s can be therapeutic to trash the other side but let&#8217;s think about it.</p>
<p>Does anyone actually think his supporters will be upset if Trump builds the wall but only gets Mexico to &#8220;pay&#8221; for a fraction of it?  And wouldn&#8217;t it be incredibly foolish for Trump to get into a big fight with Mexico over paying for the wall before it&#8217;s built?  It could take months or years to resolve that, which means it would be months or years before construction could start.  </p>
<p>Frankly, this move demonstrates that Trump is genuinely planning to build the wall, something plenty of his critics doubted, and that the wall is likely going to get built, another thing his critics doubted.</p>
<p>Mike
<div class="yarr"><span onclick='yus_replyTo("#comment-2158585", "MBunge")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158585" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158585', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158585-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158585" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158585', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158585-down" style="font-size:12px; color:#990033;">9</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158589">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9b40e770c1f71a69dac63c838bf17b5e?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">C. Clavin</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158589">Saturday, January 7, 2017 at 10:49</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158585" rel="nofollow">MBunge</a>: </p>
<blockquote><p>Does anyone actually think his supporters will be upset if Trump builds the wall but only gets Mexico to “pay” for a fraction of it?</p></blockquote>
<p>No&#8230;they won&#8217;t.  Because they are unprincipled hypocrites whose only real concern is keeping the &#8220;others&#8221; in check.  They are cultural warriors who are driven by bigotry and hatred and fear.  And the fact that they won&#8217;t care about the wall is just one more indicator of that.<br />
Trump was elected by Russia and Jim Comey a bunch of red-necks.<br />
At least Bush was elected by the SCOTUS.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158589", "C. Clavin")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158589" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158589', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158589-up" style="font-size:12px; color:#009933;">6</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158589" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158589', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158589-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158592">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/ab77bd1438d884e3fcf509c1b368941c?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/ab77bd1438d884e3fcf509c1b368941c?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Bob@Youngstown</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158592">Saturday, January 7, 2017 at 10:57</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158585" rel="nofollow">MBunge</a>:<br />
<blockquote>Frankly, this move demonstrates that Trump is genuinely planning to build the wall, something plenty of his critics doubted, and that the wall is likely going to get built, another thing his critics doubted.</p></blockquote>
<p>Whether or not Donald &#8220;planned&#8221; to build is not at issue. What I have significant skepticism around is that Congress will approve 8-12 billion to construct a, for the most part, <strong> symbolic </strong>  wall.<br />
While the American voter maybe conned into believing that Mexico will &#8220;eventually&#8221; reimburse the US, I hope that Congress is not as gullible.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158592", "Bob@Youngstown")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158592" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158592', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158592-up" style="font-size:12px; color:#009933;">4</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158592" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158592', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158592-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158600">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/dc3a8559040a5c732eabd01d0ac325e6?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/dc3a8559040a5c732eabd01d0ac325e6?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">al-Ameda</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158600">Saturday, January 7, 2017 at 12:02</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>This is what a significant minority of the voters wanted.  They thought Trump would be the guy to begin a Kansas type of &#8216;back to zero&#8217; process at the national level. </p>
<p>Do I wish these people well in their efforts to bring us back to 1928? Not now, not ever.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158600", "al-Ameda")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158600" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158600', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158600-up" style="font-size:12px; color:#009933;">3</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158600" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158600', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158600-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158604">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9a186ec184b7f9a70d978436500e1fd7?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9a186ec184b7f9a70d978436500e1fd7?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Pch101</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158604">Saturday, January 7, 2017 at 12:19</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158502" rel="nofollow">HarvardLaw92</a>: </p>
<p>Mexican unions have a certain fondness of strikes, so no, I would not say that the labor situation there is much better.  Cheaper, yes, but not better.</p>
<p>Audi&#8217;s likely motivation for building a plant in Mexico is that Mexico has a free trade agreement with the EU, while the US does not.  Much of Audi&#8217;s production in North America will be exported back to Europe, and it would be subject to a 10% tariff if it was built in the US.  By building them in Mexico, Audi can sell those vehicles in the US and the EU without a tariff.</p>
<p>So ironically, Audi provides an example of how the lack of a free trade deal can cost American jobs.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158604", "Pch101")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158604" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158604', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158604-up" style="font-size:12px; color:#009933;">4</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158604" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158604', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158604-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158605">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9a186ec184b7f9a70d978436500e1fd7?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9a186ec184b7f9a70d978436500e1fd7?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Pch101</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158605">Saturday, January 7, 2017 at 12:20</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158585" rel="nofollow">MBunge</a>: </p>
<p>You be sure to stock up on kneepads. You&#8217;re going to need a lot of them.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158605", "Pch101")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158605" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158605', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158605-up" style="font-size:12px; color:#009933;">3</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158605" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158605', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158605-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158611">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/758823da20b83805aec3f0094bc64e7c?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/758823da20b83805aec3f0094bc64e7c?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">S. Fields</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158611">Saturday, January 7, 2017 at 12:46</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158585" rel="nofollow">MBunge</a>: </p>
<p>Trump&#8217;s supporters will be upset, but it won&#8217;t be because the Mexicans didn&#8217;t pay for the wall or only paid for a portion of it. They also won&#8217;t be upset that whatever is built will end up being fencing rather than some glorious big wall. They won&#8217;t give a sh*t about the details.</p>
<p>No, Trump&#8217;s core supporters will be upset, and they&#8217;re going to be livid, because Build the Wall is just Trump shorthand for making the brown people go away. And no amount of wall and no mass deportation of only the &#8220;illegals&#8221; is going to reverse the demographic trends in this country back to a time when whites were predominant. They&#8217;re going to still have to choose not to hear the menu options in Spanish when they call customer service. They&#8217;re going to still find that jobs are hard to find even though they were told all the good jobs were being taken by &#8220;those people&#8221;. They going to still have bodegas pop up in their towns. And they&#8217;re going to be pissed.</p>
<p>I really hope Trump succeeds in building a wall. I actually hope it&#8217;s Great Wall of China in scope and construction. Because, the clearer the demonstration, the better the slim chance these people will get wise to all the &#8220;If Only &#8211; Insert Simple Solution Here&#8221; BS they&#8217;re being fed about why their lives aren&#8217;t working out as they&#8217;d hope. All the real solutions to the challenges they face are difficult and complex and they&#8217;re not going to like what will be required. They&#8217;d much rather hear a wall (and what&#8217;s so hard about building a wall really?) is all it will take.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158611", "S. Fields")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158611" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158611', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158611-up" style="font-size:12px; color:#009933;">8</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158611" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158611', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158611-down" style="font-size:12px; color:#990033;">1</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158644">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/210901999ac9aba6f6df6188830e7c40?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/210901999ac9aba6f6df6188830e7c40?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn"><a href='https://www.youtube.com/channel/UCBwD8mspAYSiNh2NX_zOcag' rel='external nofollow' class='url'>Andre Kenji de Sousa</a></cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158644">Saturday, January 7, 2017 at 15:42</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Since cost of living is cheaper in Mexico, and their currency is weaker, it makes sense to manufacture cars there. Ironically, by promising to increase the deficit(And then interest rates) Trump is making the Mexican Peso cheaper, then, more attractive for American Manufacturers.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158644", "Andre Kenji de Sousa")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158644" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158644', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158644-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158644" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158644', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158644-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2158645">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/e115b93cbc004834613ee5bb20b1eced?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/e115b93cbc004834613ee5bb20b1eced?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">gVOR08</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158645">Saturday, January 7, 2017 at 15:42</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158592" rel="nofollow">Bob@Youngstown</a>: </p>
<blockquote><p>Whether or not Donald “planned” to build is not at issue. What I have significant skepticism around is that Congress will approve 8-12 billion to construct a, for the most part, symbolic wall.</p></blockquote>
<p>I&#8217;m not seeing why Congress would object to billions for the wall. It&#8217;ll just add to the deficit, and now that Republicans are in power that&#8217;s no longer a problem.
<div class="yarr"><span onclick='yus_replyTo("#comment-2158645", "gVOR08")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158645" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158645', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158645-up" style="font-size:12px; color:#009933;">7</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158645" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158645', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158645-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2158681">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/747a59e4d50a5ed31d363cd826b92413?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/747a59e4d50a5ed31d363cd826b92413?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">michael reynolds</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/donald-trump-asks-congress-not-mexico-to-pay-for-his-border-wall/#comment-2158681">Saturday, January 7, 2017 at 17:27</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>@<a href="#comment-2158585" rel="nofollow">MBunge</a>: </p>
<p>Trump has done nothing but lie, and you&#8217;ve done nothing but rationalize.</p>
<p>You rationalize away his racism; you rationalize away his misogyny; you rationalize his proven frauds, his ripping off of small businesses; you rationalize his vulgarity and crudeness; you rationalize his inability to control himself, his obsession with calling women fat at 3 AM; you rationalize his instant mid-air direction changes.</p>
<p>Lie upon lie upon lie upon lie and all you&#8217;ve got to say is, &#8220;Well. . . someone else, some other time, also lied.&#8221;</p>
<p>And were you content when those other people lied?  Yes?  No?  Choose carefully.  Was it OK for X, Y and Z to lie?  Or is it only okay for Trump to lie?  And lie and lie and lie and lie.  He&#8217;s already far and away the biggest liar in presidential history and he hasn&#8217;t even been sworn in.</p>
<p>At what point does your honesty return, Mike?  At what point do you show some consistency and some character? At what point do you start to face reality?  Is this how you&#8217;re going to spend the next four years excusing Trump&#8217;s failures, lies, thefts, crimes, stupidities, vulgarities, ignorance and quite frankly borderline treason?  This is you now?  Apologist for Putin&#8217;s buttboy?  Apologist for this creep of a man?
<div class="yarr"><span onclick='yus_replyTo("#comment-2158681", "michael reynolds")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2158681" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2158681', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2158681-up" style="font-size:12px; color:#009933;">9</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2158681" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2158681', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2158681-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
    
  </ol>

  <div class="navigation">
    <div class="alignleft"></div>
    <div class="alignright"></div>
  </div>

</div><!--end #comments-->



  <div id="respond">
  <a name="comments"></a>
  <h3 id="reply-title">Speak Your Mind</h3>
  
  <form action="http://www.outsidethebeltway.com/wp-comments-post.php" method="post" id="commentform" target="_self">

  
    <p class="comment-form-author">
      <input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required='true' />
      <label for="author">Name</label> <span class="required">*</span>
    </p><!-- #form-section-author .form-section --> 

    <p class="comment-form-email">
      <input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required='true' />
      <label for="email">Email</label> <span class="required">*</span>
    </p><!-- #form-section-email .form-section --> 

    <p class="comment-form-url">
      <input id="url" name="url" type="text" value="" size="30" tabindex="3" />
      <label for="url">Website</label>
    </p><!-- #form-section-url .form-section --> 

  
  <div id="ajax-comment-preview"></div>

  <p class="comment-form-comment">
    <script type="text/javascript">var edInserted; if (!edInserted) {edToolbar(); edInserted = true;}</script>
<textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea>
<script type="text/javascript">var edCanvas = document.getElementById('comment');</script>
  </p><!-- #form-section-comment .form-section -->

  <p class="form-submit">
    <input name="submit" type="submit" id="submit" value="Post Comment" />
    <input type='hidden' name='comment_post_ID' value='176608' id='comment_post_ID' />
  <input type='hidden' name='comment_parent' id='comment_parent' value='0' />

    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0b0e6f5dac" /></p><input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /><div id="ajax-comment-preview"></div> 
<style>
div.yarr { xvisibility:hidden; position:relative }
div.yarr span { cursor:pointer; position:absolute; bottom:0; right:0; margin-bottom:-20px; padding-right:4px; }
div.yarr img { vertical-align:-2px }
.edit-comment:hover div.yarr { xvisibility:visible }
</style>
<script type="text/javascript">
	//<![CDATA[
	function yus_replyTo(commentID, author) {
		var inReplyTo = '@<a href="' + commentID + '">' + author + '<\/a>: ';
		var myField;
		if (document.getElementById('comment') && document.getElementById('comment').type == 'textarea') {
			myField = document.getElementById('comment');
		} else {
			return false;
		}
		if (document.selection) {
			myField.focus();
			sel = document.selection.createRange();
			sel.text = inReplyTo;
			myField.focus();
		}
		else if (myField.selectionStart || myField.selectionStart == '0') {
			var startPos = myField.selectionStart;
			var endPos = myField.selectionEnd;
			var cursorPos = endPos;
			myField.value = myField.value.substring(0, startPos) + inReplyTo + myField.value.substring(endPos, myField.value.length);
			cursorPos += inReplyTo.length;
			myField.focus();
			myField.selectionStart = cursorPos;
			myField.selectionEnd = cursorPos;
		}
		else {
			myField.value += inReplyTo;
			myField.focus();
		}
	}
	//]]>
</script>
<p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">Notify me of followup comments via e-mail</label>
			</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="152"/></p>	<div id="cws-gravatar-signup">
		<p id="ajax_get_avatar" style="display:none"></p>
	</p>
	</div>

  <div id="cws-gravatar-signup">
    <p id="ajax_get_avatar" style="display:none"></p>
    </p>
  </div>

</form>
</div><!-- #respond -->



    
    
  </div><!-- end #content -->

<!--  Place this tag after the last plusone tag -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- STATIC: sidebar - January 7, 2017, 6:24 pm-->


<!-- START: sidebar -->
<div id="sidebar"> 

  <!-- START: home-masthead-ad -->
  <div id="home-masthead-ad"> 

<!--/* Bulletin Marketing Codes */-->
<script language="javascript" src="http://cache.blogads.com/546374029/feed.js"></script>
<script language="javascript" src="http://cache.blogads.com/219162606/feed.js"></script>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "501584" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="527821b9b231c" name="527821b9b231c" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=501584&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=527821b9b231c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=501584&cs=527821b9b231c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>



  </div> 
  <!-- END: home-masthead-ad -->

  <!-- START: home-btf-sidebars --> 
  <div id="home-btf-sidebars">

    <!-- START: Left Sidebar -->
    <div id="home-btf-left-sidebar" class="home-btf-sidebars">

      <!-- START BlogAds Premium Regular -->
      <div class='ad'>
        <script type="text/javascript" language="javascript" src="http://cache.blogads.com/178761116/feed.js"></script>
      </div>
      <!-- End BlogAds Premium Regular -->

      <!-- START BlogAds Regular -->
      <div class='ad'>
        <script language="javascript" src="http://cache.blogads.com/536965113/feed.js"></script>
      </div>
      <!-- END BlogAds Regular -->

      
    </div>
    <!-- END: Left Sidebar -->

    <!-- START: Right Sidebar -->
    <div id="home-btf-right-sidebar" class="home-btf-sidebars">

      <!-- START Google adsense 160x160 -->
      <div class="ad">                    
        <!--/* OpenX Javascript Tag v2.8.7 */-->

<script  src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=160X600&cwpid=534423&cwwidth=160&cwheight=600&cwpnet=1&cwtagid=98057"></script>

      </div>
      <!-- END Google adsense 160x160 -->

    </div>
    <!-- END: Right Sidebar -->

    <br style='clear:both;' />

  </div>
  <!-- END: home-btf-sidebars --> 

  <!-- START: home-masthead-ad -->
  <div id="home-masthead-ad">



<div style='padding:10px 0 20px;'>
<iframe src="http://www.facebook.com/plugins/activity.php?site=outsidethebeltway.com&amp;width=300&amp;height=300&amp;header=true&amp;colorscheme=light&amp;recommendations=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:300px;" allowTransparency="true"></iframe>
</div>


                        
      <!-- START: unknown div -->
      <div style='font-size:.8em;'>
        <br /><br />
        <div style='font-size:.8em;'>

<Center><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "501587" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="6f216909bc" name="6f216909bc" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=501587&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=6f216909bc&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=501587&cs=6f216909bc&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></script>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537089974" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4060893756" name="4060893756" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=537089974&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=4060893756&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=537089974&cs=4060893756&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</center>

        </div>

        <br /><br />
      </div>
      <!-- END: unknown div -->

      <CENTER>
      <div class="ad">
        <!-- Site Meter OTB Prime Only -->
        <script type="text/javascript" src="http://s29.sitemeter.com/js/counter.js?site=s29otbprime">
        </script>
        <noscript>
        <a href="http://s29.sitemeter.com/stats.asp?site=s29otbprime"  rel="nofollow" target="_top">
        <img src="http://s29.sitemeter.com/meter.asp?site=s29otbprime" alt="Site Meter" border="0"/></a>
        </noscript>
        <!-- Copyright (c)2006 Site Meter -->
      </div>

      <div class="ad">
        <!--SITEMETER COUNTER-->
        <script type="text/javascript">var site="sm8drjjoyner"</script>
        <script type="text/javascript" src="http://sm8.sitemeter.com/js/counter.js?site=sm8drjjoyner"> </script>
        <noscript> <a href="http://sm8.sitemeter.com/stats.asp?site=sm8drjjoyner" target="_top"><img src="http://sm8.sitemeter.com/meter.asp?site=sm8drjjoyner" alt="Site Meter" border="0" /></a> </noscript>
        <!--WEBBOT bot="HTMLMarkup" Endspan --><!--end SITEMETER COUNTER-->
        <br />
        Visitors Since Feb. 4, 2003
        <!--end SITEMETER COUNTER-->


      </div>
     
     </CENTER>


 
    </div">
    <!-- END: home-masthead-ad -->
                   
  </div>
  <!-- END: home-masthead-ad -->

</div>
<!-- END: sidebar -->


</div><!-- end #content-sidebar-wrap -->

<!-- Google+ -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<!-- End Google+ -->
<!-- STATIC: footer - January 7, 2017, 6:24 pm-->

  <br style='clear:both;' />
  </div><!-- end #inner -->

  
  </div>
  </div><!-- end #wrap -->

  <div id="footer">
  <div class="wrap">

    <!-- BEGIN: Editor's Picks -->
    <div id="edpick">
    <div class="home-metabox-container">
    <h2 class="section-titles"><span>Editor's Picks</span></h2>

    
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 175988 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2010/07/ecmap.gif" class="attachment-medium size-medium wp-post-image" alt="ecmap" />          
          <h3><a href="http://www.outsidethebeltway.com/electoral-college-fantasies/">Electoral College Fantasies</a></h3>
<!--
          <span class="teaser_author">Steven L. Taylor</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/electoral-college-fantasies/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/electoral-college-fantasies//#comments">27 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 175957 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2016/11/handshake-570x380.jpg" class="attachment-medium size-medium wp-post-image" alt="handshake" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2016/11/handshake-570x380.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2016/11/handshake.jpg 600w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/gratitude-for-the-art-of-losing-graciously/">Gratitude for the Art of Losing Graciously</a></h3>
<!--
          <span class="teaser_author">Michael Bailey</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/gratitude-for-the-art-of-losing-graciously/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/gratitude-for-the-art-of-losing-graciously//#comments">59 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 175914 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2016/11/alt-right-570x428.jpg" class="attachment-medium size-medium wp-post-image" alt="alt-right" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2016/11/alt-right-570x428.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2016/11/alt-right-768x576.jpg 768w, http://www.outsidethebeltway.com/wp-content/uploads/2016/11/alt-right.jpg 960w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/this-is-the-alt-right/">This is the alt-Right</a></h3>
<!--
          <span class="teaser_author">Steven L. Taylor</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/this-is-the-alt-right/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/this-is-the-alt-right//#comments">61 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 175891 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2016/07/Khizr-Khan-570x356.jpg" class="attachment-medium size-medium wp-post-image" alt="Khizr Khan" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2016/07/Khizr-Khan-570x356.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2016/07/Khizr-Khan-768x480.jpg 768w, http://www.outsidethebeltway.com/wp-content/uploads/2016/07/Khizr-Khan.jpg 800w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/the-whitelash-backlash/">The Whitelash Backlash</a></h3>
<!--
          <span class="teaser_author">Michael Bailey</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/the-whitelash-backlash/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/the-whitelash-backlash//#comments">91 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 175876 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2016/11/trump-hotel-dc-570x378.jpg" class="attachment-medium size-medium wp-post-image" alt="trump-hotel-dc" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2016/11/trump-hotel-dc-570x378.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2016/11/trump-hotel-dc-768x509.jpg 768w, http://www.outsidethebeltway.com/wp-content/uploads/2016/11/trump-hotel-dc.jpg 1484w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/president-trumps-unprecedented-conflicts-of-interest/">President Trump&#8217;s Unprecedented Conflicts of Interest</a></h3>
<!--
          <span class="teaser_author">James Joyner</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/president-trumps-unprecedented-conflicts-of-interest/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/president-trumps-unprecedented-conflicts-of-interest//#comments">84 Comments</a></span>
-->
        </div>

        
    <br style='clear:both;' />
    </div>
    </div>

    <table class='footerTopics'><tr>
<td style='font-size:1.1em;'>
<a href="http://www.outsidethebeltway.com/otbabout1/">About</a>
<br /><a href="http://www.outsidethebeltway.com/archives/">Archives</a> 
<br /><a href="http://www.outsidethebeltway.com/policies/">Policies</a> 
<br /><a href="http://www.outsidethebeltway.com/privacy/">Privacy</a> 
<br /><a href="http://www.outsidethebeltway.com/disclosures/">Disclosures</a> 
<br /><a href="http://www.outsidethebeltway.com/contact/">Contact</a>
<br /><a href="http://www.outsidethebeltway.com/sitemap.xml">Sitemap</a>
</td><td>
<a href='/category/us_politics/'>US Politics</a>
<p> - <a href='/category/us_politics/border_security/'>Borders & Immigration</a>
<p> - <a href='/category/us_politics/campaign_2012/'>Campaign 2012</a>
<p> - <a href='/category/us_politics/congress/'>Congress</a>
<p> - <a href='/category/us_politics/public_opinion_polls/'>Public Opinion Polls</a>
</td><td>
<a href='/category/world_politics/world_politics/'>World Politics</a>
<p> - <a href='/category/world_politics/africa/'>Africa</a>
<p> - <a href='/category/world_politics/asia/'>Asia</a>
<p> - <a href='/category/world_politics/europe/'>Europe</a>
<p> - <a href='/category/world_politics/latin_america/'>Latin America</a>
<p> - <a href='/category/world_politics/middle_east/'>Middle East</a>
<p> - <a href='/category/world_politics/united_nations/'>United Nations</a>
</td><td>
<a href='/category/national_security/'>National Security</a>
<p> - <a href='/category/national_security/intelligence/'>Intelligence</a>
<p> - <a href='/category/national_security/military_affairs/'>Military Affairs</a>
<p> - <a href='/category/national_security/terrorism/'>Terrorism</a>
</td><td>
<a href='/category/entertainment'>Entertainment</a>
<p> - <a href='/category/entertainment/contests'>Contests</a>
<p> - <a href='/category/entertainment/humor'>Humor</a>
<p> - <a href='/category/entertainment/late_night_otb'>Late Night OTB</a>
<p> - <a href='/category/entertainment/popular_culture'>Popular Culture</a>
<p> - <a href='/category/entertainment/sports'>Sports</a>
</td><td>
<a href='/category/economics_and_business/'>Business & Economics</a>
<br /><a href='/category/gender_issues/'>Gender Issues</a>
<br /><a href='/category/law_and_the_courts/'>Law & the Courts</a>
<br /><a href='/category/media/'>Media</a>
<br /><a href='/category/race_politics/'>Race & Politics</a>
<br /><a href='/category/religion/'>Religion</a>
<br /><a href='/category/science_technology/'>Science & Technology</a>
<br /><a href='/category/featured/'>Best of OTB</a>
</td>
    </tr></table>

    <div class="gototop"><p>
      <span style='padding-right:20px;'><a href="#wrap" rel="nofollow">&uarr; Top &uarr;</a></span>
    </div>

    <div class="creds"><p>All Original Content Copyright 2003-2017 by <a href="http://outsidethebeltway.com">OTB</a>. All Rights Reserved
    </p></div>

    </div></div>

    </div><!-- end .wrap -->
    </div><!--end #footer-->
  </div><!-- end .wrap -->
  </div><!--end #footer-->


  <!-- WP FOOTER! --><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/ck-karma.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/gravatar-signup/jquery.md5.pack.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<!-- END WP FOOTER! -->
<!-- start Google Analytics -->
<script src="http://www.google-analytics.com/urchin.js"  rel="nofollow" type="text/javascript">
</script>
<script type="text/javascript"><!--
_uacct = "UA-252881-1";
urchinTracker();
//-->
</script>
<!-- end Google Analytics -->



</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using apc
Database Caching using apc
Object Caching 5466/5663 objects using apc

 Served from: www.outsidethebeltway.com @ 2017-01-07 21:25:21 by W3 Total Cache -->