<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/"  itemscope itemtype="http://schema.org/Article">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="og:title" content="Trump Deludes Himself Into Believing He Did Well Among African-American Voters">
<meta name="og:description" content="Trump Deludes Himself Into Believing He Did Well Among African-American Voters">
<meta property='og:image' content='http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg' />
<meta name='og:image' content='http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg' />
<link rel='image_src' href='http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg' />
<!-- Twitter Summary Card -->
<meta name="twitter:card" content="summary">
<meta name="twitter:domain" content="outsidethebeltway.com">
<meta name="twitter:title" content="Trump Deludes Himself Into Believing He Did Well Among African-American Voters">
<meta name="twitter:description" content="Trump Deludes Himself Into Believing He Did Well Among African-American Voters">
<meta name="twitter:site" content="@otbtweets">
<meta name="twitter:creator" content="@dmataconis">
<meta name="twitter:image:src" content="http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg">
<!-- Google+ Metadata -->
<meta itemprop="name" content="Trump Deludes Himself Into Believing He Did Well Among African-American Voters">
<meta itemprop="description" content="Trump Deludes Himself Into Believing He Did Well Among African-American Voters">
<meta itemprop="image" content="http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-570x329.jpg">

<!-- http://www.outsidethebeltway.com/wp-content/themes/otb2011 -->
<!-- http://outsidethebeltway.com/ -->
<!-- http://otb.cachefly.net/otb/wordpress/ -->


<title>Trump Deludes Himself Into Believing He Did Well Among African-American Voters</title>

<!-- The Favicon -->
<link rel="Shortcut Icon" href="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/favicon.ico" type="image/x-icon">

<!-- The Main Stylesheet -->
<link rel="stylesheet" href="http://www.outsidethebeltway.com/wp-content/themes/otb2011/style.css?refresh=8" type="text/css" />

<link rel="pingback" href="http://www.outsidethebeltway.com/xmlrpc.php" />

<link rel="alternate" type="application/rss+xml" title="Outside the Beltway &raquo; Feed" href="http://www.outsidethebeltway.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Outside the Beltway &raquo; Comments Feed" href="http://www.outsidethebeltway.com/comments/feed/" />

<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.outsidethebeltway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.outsidethebeltway.com/wp-includes/wlwmanifest.xml" />
<link rel='index' title='Outside the Beltway' href='http://www.outsidethebeltway.com/' />
<link rel='prev' title='Similar Posts Cache' href='http://www.outsidethebeltway.com/similar_posts_cache/' />
<link rel='next' title='Portfolio' href='http://www.outsidethebeltway.com/portfolio/' />

<!--[if IE]>
<link rel="stylesheet" src="http://outsidethebeltway.com/wp-content/themes/otb/styleie.css" type="text/css" media="screen" />
<![endif]-->


<!-- All in One SEO Pack 2.3.2.3 by Michael Torbert of Semper Fi Web Design[2169,2318] -->
<link rel="author" href="https://plus.google.com/115719235343153902153" />
<meta name="description"  content="During the same Black History Month event I referenced earlier, Donald Trump claimed that he did &quot;substantially better&quot; among African-American voters than" />

<meta name="keywords"  content="campaign 2016,donald trump,doug mataconis,politicians,quick picks,us politics" />

<link rel="canonical" href="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="Outside the Beltway &raquo; Trump Deludes Himself Into Believing He Did Well Among African-American Voters Comments Feed" href="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.outsidethebeltway.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d21bce43277efb5365a5f8f129e2bae1"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ad-inserter-devices-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/ad-inserter/css/devices.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='cfq-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/comment-form-quicktags/style.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='aec_frontend-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/css/frontend.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='aec_atd-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/css/atd/atd.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/css/colorbox/colorbox.css?ver=d21bce43277efb5365a5f8f129e2bae1' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/ck-karma.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/gravatar-signup/jquery.md5.pack.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/www.outsidethebeltway.com\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/comment-form-quicktags/quicktags.php?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/wp-ajax-edit-comments/js/jquery.colorbox.min.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<link rel='https://api.w.org/' href='http://www.outsidethebeltway.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.outsidethebeltway.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.outsidethebeltway.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump Invokes The Name Of Frederick Douglass, Ignores What Douglass Said About Immigration' href='http://www.outsidethebeltway.com/trump-invokes-the-name-of-frederick-douglass-ignores-what-douglass-said-about-immigration/' />
<link rel='next' title='Boy Scouts To Admit Transgender Members' href='http://www.outsidethebeltway.com/boy-scouts-to-admit-transgender-members/' />

<link rel='shortlink' href='http://www.outsidethebeltway.com/?p=176944' />
<link rel="alternate" type="application/json+oembed" href="http://www.outsidethebeltway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.outsidethebeltway.com%2Ftrump-deludes-himself-into-believing-he-did-well-among-african-american-voters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.outsidethebeltway.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.outsidethebeltway.com%2Ftrump-deludes-himself-into-believing-he-did-well-among-african-american-voters%2F&#038;format=xml" />

<!-- Comment Rating plugin Version: 2.9.29 by Bob King, http://wealthynetizen.com/, dynamic comment voting & styling. --> 
<style type="text/css" media="screen">
   .ckrating_highly_rated {background-color:#FFFFCC !important;}
   .ckrating_poorly_rated {xopacity:0.6;xfilter:alpha(opacity=60) !important;}
   .ckrating_hotly_debated {background-color:#FFF0F5 !important;}
</style>

<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'95437432-f4d6-4ea6-9fe4-43bb0ff78a78'});var st_type='wordpress3.0.1';</script><script type="text/javascript">
jQuery(document).ready(function(b){function a(c){return"http://www.gravatar.com/avatar/"+b.md5(c)}b("#email").blur(function(){var e="48";var d=b(this).val().toLowerCase();if(d.indexOf("@")==-1){return}var c=new Image();b(c).load(function(){b("#ajax_get_avatar").hide()}).error(function(){b("#ajax_get_avatar").html('<input style="width:auto;" name="get_gravatar" id="get_gravatar" value="1" type="checkbox" /> <label for="get_gravatar">Sign me up for a free Gravatar image to appear next to my comments</label>').show()}).attr("src",a(d)+"?s="+e+"&d=404")});b("#email").trigger("blur")});
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.outsidethebeltway.com/?wordfence_logHuman=1&hid=2D97D2EC8BC16994A2D74DC53EBF0BD0');
</script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/themes/otb2010/js/corners.js?ver=3.0.1'></script>

<script type="text/javascript">
  jQuery(document).ready(function(){
    sidebarHt = jQuery('#home-sidebar').height();
    contentHt = jQuery('#content').height();
    if( sidebarHt > contentHt ){
      jQuery('#content').css('height', sidebarHt + 'px');
    }
    else {
      jQuery('#home-sidebar').css('height', contentHt + 'px');
    }
  });
</script>


<![if !IE]>
<script type="text/javascript">
  jQuery(document).ready(function(){
    jQuery('#header_meta .s').corner();
    jQuery('#header_meta .searchsubmit').corner();
    jQuery('#secnav ul').corner();
  });
</script>
<![endif]>

</head>

<body class='page page-template header-full-width content-sidebar'> <!-- page page-id-49856 page-template page-template-sectionCache-php header-full-width content-sidebar -->

<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=601403579869706";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- End Facebook -->

<div id="wrap">

  <div id="behind_lb"></div>
  <div class="ad" style="height:90px;">
    <!--/* Bulletin Marketing Tag */-->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "501585" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="5278218fa526a" name="5278218fa526a" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=501585&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=5278218fa526a&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=501585&cs=5278218fa526a&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
      <div id="header_meta">
    <form method="get" class="searchform" action="http://www.outsidethebeltway.com/" >
      <input type="text" value="Search OTB..." name="s" class="s" onfocus="if (this.value == 'Search OTB...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search OTB...';}" />
      <input type="submit" class="searchsubmit" value="&raquo;" />
    </form>
      <ul>
<li><a href="http://www.facebook.com/?ref=logo#!/pages/Outside-The-Beltway/120101284681594?v=wall&ref=search"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/facebook_32.png" alt="Facebook" /></a></li>
<li><a href="http://twitter.com/otbtweets"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/twitter_32.png" alt="Twitter" /></a></li>
<li><a href="http://www.outsidethebeltway.com/subscribe/"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/email_32.png" alt="Subscribe" /></a></li>
<li><a href="http://feeds.feedburner.com/OTB"><img src="http://www.outsidethebeltway.com/wp-content/themes/otb2011/images/rss_32.png" alt="RSS" /></a></li>
      </ul>
    </div> <!-- end .header_meta -->
  </div> <!-- end .ad -->

  <div id="header">
    <div class="wrap">
      <div id="bodybg"></div>

      <div id="header">
        <div class="wrap main">
          <div id="title-area">

        <p id="title"><a href="http://www.outsidethebeltway.com/" title="Outside the Beltway">Outside the Beltway</a></p>
        <div id="secnav"><div class="menu-administrative_menu-container">
              <ul id="menu-administrative_menu" class="menu">
                <li id="menu-item-51306" class="menu-item menu-item-type-post_type menu-item-51306"><a href="http://www.outsidethebeltway.com/otbabout1/">About</a></li>
            <li id="menu-item-51649" class="menu-item menu-item-type-post_type menu-item-51649"><a href="http://www.outsidethebeltway.com/archives/">Archives</a></li>
            <li id="menu-item-51652" class="menu-item menu-item-type-post_type menu-item-51652"><a href="http://www.outsidethebeltway.com/policies/">Policies</a></li>
            <li id="menu-item-51653" class="menu-item menu-item-type-post_type menu-item-51653"><a href="http://www.outsidethebeltway.com/privacy/">Privacy</a></li>
            <li id="menu-item-51650" class="menu-item menu-item-type-post_type menu-item-51650"><a href="http://www.outsidethebeltway.com/disclosures/">Disclosures</a></li>
            <li id="menu-item-51310" class="menu-item menu-item-type-post_type menu-item-51310"><a href="http://www.outsidethebeltway.com/contact/">Contact</a></li>
          </ul>
            </div></div>
        <p id="description">Online Journal of Politics and Foreign Affairs</p>
          </div><!-- end #title-area -->
        </div><!-- end .wrap -->
      </div><!--end #header-->

    </div><!-- end .wrap -->
  </div><!--end #header-->

  <div id="nav">
    <div class="wrap">
      <div class="menu-primary-container">
        <ul id="menu-primary" class="menu">
          <li id="menu-item-51302" class="menu-item menu-item-type-taxonomy menu-item-51302"><a href="http://www.outsidethebeltway.com/category/us_politics/">US Politics</a></li>
          <li id="menu-item-51312" class="menu-item menu-item-type-taxonomy menu-item-51312"><a href="http://www.outsidethebeltway.com/category/world_politics/">World Politics</a></li>
          <li id="menu-item-51303" class="menu-item menu-item-type-taxonomy menu-item-51303"><a href="http://www.outsidethebeltway.com/category/national_security/">National Security</a></li>
          <li id="menu-item-51331" class="menu-item menu-item-type-taxonomy menu-item-51331"><a href="http://www.outsidethebeltway.com/category/economics_and_business/">Business</a></li>
          <li id="menu-item-51313" class="menu-item menu-item-type-taxonomy menu-item-51313"><a href="http://www.outsidethebeltway.com/category/law_and_the_courts/">Law</a></li>
          <li id="menu-item-51304" class="menu-item menu-item-type-taxonomy menu-item-51304"><a href="http://www.outsidethebeltway.com/category/media/">Media</a></li>
          <li id="menu-item-51335" class="menu-item menu-item-type-taxonomy menu-item-51335"><a href="http://www.outsidethebeltway.com/category/science_technology/">Technology</a></li>
          <li id="menu-item-51305" class="menu-item menu-item-type-taxonomy menu-item-51305"><a href="http://www.outsidethebeltway.com/category/entertainment/">Entertainment</a></li>
        </ul>
      </div>
    </div>
  </div>

<div id="inner">
<!-- END OF HEADER.PHP -->
<!-- single.php * -->

<div id="content-sidebar-wrap">

  <div id="content" class="hfeed">

    <!-- BEGIN LOOP -->
    
      <div class="post">
        <h1 class="entry-title">Trump Deludes Himself Into Believing He Did Well Among African-American Voters</h1>

<div class="post-info">

<!-- Facebook -->
<div style="height:21px;float:right;"><div class="fb-like" data-send="false" data-layout="button_count" data-width="450" data-show-faces="false"></div><!--<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/&layout=button_count&show_faces=false&width=75&action=like&colorscheme=light&font=" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:75px; height:21px"></iframe>--></div>
<!-- End Facebook -->

<span class="author vcard"><a href="http://belowthebeltway.com" title="Visit Doug Mataconis&#8217;s website" rel="author external">Doug Mataconis</a></span>
&nbsp;&nbsp;<b>&middot;</b>&nbsp;&nbsp;
<span class="date time published" title="14:26">Wednesday, February 1, 2017</span>
&nbsp;&nbsp;<b>&middot;</b>&nbsp;&nbsp;
<span class="author vcard"><a href="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/#comments">6 Comments</a></span> </div>

        <div class="entry-content">

          <p>During the same Black History Month event I referenced earlier, Donald Trump claimed that <a href="http://www.the-journal.com/article/20170201/AP/302019807/Trump's-claim-that-he-did-better-with-blacks-than-other-GOP-presidential-candidates" target="_blank">he did &#8220;substantially better&#8221; among African-American voters than previous Republican candidates:</a></p>
<blockquote><p>&#8220;If you remember, I wasn&#8217;t going to do well with the African American community, and after they heard me speaking and talking about the inner city and lots of other things, we ended up getting &#8212; I won&#8217;t go into details &#8212; but we ended up getting substantially more than other candidates who had run in the past years. And now we&#8217;re going to take that to new levels.&#8221;</p></blockquote>
<p>As it turns out, <a href="https://www.washingtonpost.com/news/fact-checker/wp/2017/02/01/trumps-claim-that-he-did-substantially-better-with-blacks-than-other-gop-presidential-candidates/?utm_term=.1e02755ec807" target="_blank">he was wrong about that:</a></p>
<blockquote><p>Here&#8217;s what the exit polls show for the percentage share of black votes in the presidential elections since 1972.</p></blockquote>
<blockquote class="citation"><p>&#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;Democrat Republican<br />
2016 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;89 &#160; &#160; &#160; &#160; &#160; &#160; 8<br />
2012 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;93 &#160; &#160; &#160; &#160; &#160; &#160; 6<br />
2008 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; 95 &#160; &#160; &#160; &#160; &#160; &#160; 4<br />
2004 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; 88 &#160; &#160; &#160; &#160; &#160; &#160;11<br />
2000 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; 90 &#160; &#160; &#160; &#160; &#160; &#160; 9<br />
1996 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;84 &#160; &#160; &#160; &#160; &#160; &#160;12<br />
1992 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;83 &#160; &#160; &#160; &#160; &#160; &#160;10<br />
1988 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;86 &#160; &#160; &#160; &#160; &#160; &#160;12<br />
1984 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;90 &#160; &#160; &#160; &#160; &#160; &#160; 9<br />
1980 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;85 &#160; &#160; &#160; &#160; &#160; &#160;11<br />
1976 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;83 &#160; &#160; &#160; &#160; &#160; &#160;16<br />
1972 &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160; &#160;82 &#160; &#160; &#160; &#160; &#160; &#160;18</p></blockquote>
<blockquote><p>Trump appears to have focused on the fact that he got 8 percent of the vote vs. 6 percent for Mitt Romney in 2012 and 4 percent for John McCain in 2008. In the polling world, a two- or even four-percentage-point shift is relatively small. It certainly does not qualify as &#8220;substantially more.&#8221;</p>
<p>Moreover, who was running as a Democrat in 2008 and 2012? Oh, yes, the first African American candidate, Barack Obama. Trump was not running against a black man, so that further discounts his claims of a substantial achievement.</p>
<p><em><strong>Strictly by the numbers, Trump actually did worse than any Republican running against a white man, though in effect he came close to tying&#160;George W. Bush in 2000 and Ronald Reagan&#160;in 1984.</strong></em></p></blockquote>
<p>So, except for the two elections where there was an African-American on the ballot, <em><strong>Trump did worse among African-Americans than any Republican in the past forty-five years</strong></em>. The<em> Washington Post</em>&#8216;s Glenn Kessler gives Trump three Pinocchios for this claim. One thing you can say about Trump, he&#8217;ll keep the fact checkers busy over the next four to eight years.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/"
    dc:identifier="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/"
    dc:title="Trump Deludes Himself Into Believing He Did Well Among African-American Voters"
    trackback:ping="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/trackback/" />
</rdf:RDF>-->

      
        </div><!-- end .entry-content -->

<div class='social' style='padding-left:0px;'>
<!-- Facebook -->
<div style="height:21px;float:left;padding-right:18px;">
<!--<iframe src="http://www.facebook.com/plugins/like.php?href=http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/&layout=button_count&show_faces=false&width=75&action=like&colorscheme=light&font=" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:75px; height:21px"></iframe>-->
<div class="fb-like" data-send="true" data-layout="button_count" data-width="450" data-show-faces="false"></div>
</div>

<!-- Twitter -->
<div style="height:21px;float:left;padding-right:0px; max-width: 90px !important;">
<a href="https://twitter.com/share" class="twitter-share-button" data-via="otbtweets">Tweet</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
</div>

<!-- Google+ -->
<div style="height:21px;float:left;padding-right:0px;">
<div class="g-plus" data-action="share" data-annotation="bubble"></div>
<!--<g:plusone size="medium"></g:plusone>-->
</div>

<!-- Fark -->
<div style="height:21px;float:left;padding-right:21px;">
<a href="http://www.fark.com/cgi/farkit.pl?u=http%3A%2F%2Fwww.outsidethebeltway.com%2Ftrump-deludes-himself-into-believing-he-did-well-among-african-american-voters%2F&h=Trump Deludes Himself Into Believing He Did Well Among African-American Voters">
<img src="/images/FarkItButton1_80x20.png"></a>
</div>

<!-- Reddit -->
<div style="float:left;padding-top:2px;padding-right:0px;">
<script type="text/javascript" src="http://www.reddit.com/buttonlite.js?i=1"></script>
</div>

</div>

        <div class="post-meta">

          FILED UNDER: <a href="http://www.outsidethebeltway.com/category/us_politics/campaign-2016/" rel="category tag">Campaign 2016</a>, <a href="http://www.outsidethebeltway.com/category/us_politics/politicians/donald-trump/" rel="category tag">Donald Trump</a>, <a href="http://www.outsidethebeltway.com/category/authors/doug_mataconis-authors/" rel="category tag">Doug Mataconis</a>, <a href="http://www.outsidethebeltway.com/category/us_politics/politicians/" rel="category tag">Politicians</a>, <a href="http://www.outsidethebeltway.com/category/quick_picks/" rel="category tag">Quick Picks</a>, <a href="http://www.outsidethebeltway.com/category/us_politics/" rel="category tag">US Politics</a>        </div>

        <h4 style="margin-top:10px; padding-top:8px; border-top:1px solid #eee;">Related Posts:</h4>
        <div class='entry-content similar-posts'>
        <ul><li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2015/12/Donald-Trump-Shrug-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/trump-polling-worse-among-african-americans-than-any-republican-since-barry-goldwater/" rel="bookmark" title="Wednesday, August 10, 2016">Trump Polling Worse Among African-Americans Than Any Republican Since Barry Goldwater</a></li>

<li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2013/09/Obama-Syria-Speech-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/most-americans-dont-think-barack-obama-is-black/" rel="bookmark" title="Monday, April 14, 2014">Most Americans Don&#8217;t Think Barack Obama Is Black</a></li>

<li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2012/05/120509065919-obama-abc-story-top-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/obama-same-sex-marriage-and-african-americans/" rel="bookmark" title="Thursday, May 24, 2012">Obama, Same-Sex Marriage, And African-Americans</a></li>

<li><img src='http://www.outsidethebeltway.com/wp-content/uploads/2012/05/obama-sad1-150x150.jpg' style='width:100px;height:80px;' /><a href="http://www.outsidethebeltway.com/problems-for-obama-among-blacks-in-north-carolina-dont-believe-the-poll/" rel="bookmark" title="Wednesday, June 13, 2012">Problems For Obama Among Blacks In North Carolina? Don&#8217;t Believe The Poll</a></li>
</ul><!-- Similar Posts took 141.819 ms -->        </div>

      </div><!-- end .postclass -->


      <div class="author-box">
        <p><img alt='' src='http://2.gravatar.com/avatar/b3c30f85b1a694b1ed78d09057e42e79?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/b3c30f85b1a694b1ed78d09057e42e79?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' /><b>About Doug Mataconis</b><br />Doug holds a B.A. in Political Science from Rutgers University and  J.D. from George Mason University School of Law. He joined the staff of OTB in May, 2010 and also writes at <a href="http://belowthebeltway.com">Below The Beltway</a>.
Follow Doug on <a title="Doug Mataconis Twitter feed" href="http://twitter.com/dmataconis">Twitter</a> | <a title="Doug Mataconis Facebook page" href="http://www.facebook.com/dmataconis">Facebook</a></p>
      </div><!-- end .authorbox -->


<div style="clear:both"><!--Iframe Tag  -->
<script type="text/javascript"><!--
  adblade_cid = "2313-3536521351";
  adblade_ad_width = 600;
  adblade_ad_height = 450;
  adblade_ad_host = "web.adblade.com";
//--></script>
<script type="text/javascript" src="http://web.adblade.com/js/ads/show.js"></script>
</div>


     

<div id="comments">
  <h3>Comments</h3>
  <ol class="comment-list">
          <li class="comment even thread-even depth-1" id="comment-2166691">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9fcdaff5a97e6398d0fe5ef8532ce1fc?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">CSK</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/#comment-2166691">Wednesday, February 1, 2017 at 14:36</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Hey, he&#8217;s just going by &#8220;alternative facts.&#8221;</p>
<p>Seriously: This is just another example of Trump&#8217;s ability to convince himself and his drooling acolytes that reality is whatever he wants it to be.
<div class="yarr"><span onclick='yus_replyTo("#comment-2166691", "CSK")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2166691" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2166691', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2166691-up" style="font-size:12px; color:#009933;">8</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2166691" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2166691', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2166691-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2166693">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/d00d8862fac1cffb64de727dc30f6fa0?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/d00d8862fac1cffb64de727dc30f6fa0?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn"><a href='http://mbouffant.blogspot.com' rel='external nofollow' class='url'>M. Bouffant</a></cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/#comment-2166693">Wednesday, February 1, 2017 at 14:38</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <blockquote><p>I won’t go into details</p></blockquote>
<p>Say, isn&#8217;t that where the devil is, in the &#8220;details&#8221;?
<div class="yarr"><span onclick='yus_replyTo("#comment-2166693", "M. Bouffant")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2166693" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2166693', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2166693-up" style="font-size:12px; color:#009933;">1</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2166693" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2166693', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2166693-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2166695">
        <div class="comment-author vcard">
          <img alt='' src='http://2.gravatar.com/avatar/5e2f7fe8d4f3aa4014593a1946c3a3e3?s=70&#038;d=blank&#038;r=r' srcset='http://2.gravatar.com/avatar/5e2f7fe8d4f3aa4014593a1946c3a3e3?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">Ferrell</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/#comment-2166695">Wednesday, February 1, 2017 at 14:40</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <blockquote><p>One thing you can say about Trump, he’ll keep the fact checkers busy over the next four to eight years.</p></blockquote>
<p>For the love of all that is holy, please don&#8217;t let him be president for eight years.
<div class="yarr"><span onclick='yus_replyTo("#comment-2166695", "Ferrell")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2166695" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2166695', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2166695-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2166695" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2166695', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2166695-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2166744">
        <div class="comment-author vcard">
          <img alt='' src='http://1.gravatar.com/avatar/dc3a8559040a5c732eabd01d0ac325e6?s=70&#038;d=blank&#038;r=r' srcset='http://1.gravatar.com/avatar/dc3a8559040a5c732eabd01d0ac325e6?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">al-Alameda</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/#comment-2166744">Wednesday, February 1, 2017 at 15:38</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Remember when Trump, during the campaign at one of the debates, was asked to respond to the release of the audio tape that included his comments about groping women as he pleased, responded by saying, &#8220;they&#8217;re just words&#8221;?</p>
<p>That&#8217;s pretty much how Trump rolls. After all, he&#8217;s a salesman /  con man &#8211; words are whatever he wants them to be. He&#8217;s extremely adept at avoiding fallout and negative consequences for his various malpractices, whether in business, or now, in politics.
<div class="yarr"><span onclick='yus_replyTo("#comment-2166744", "al-Alameda")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2166744" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2166744', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2166744-up" style="font-size:12px; color:#009933;">2</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2166744" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2166744', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2166744-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment even thread-even depth-1" id="comment-2166760">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/95c55dc08a6ae18c229fdf330af8aab5?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/95c55dc08a6ae18c229fdf330af8aab5?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn">SenyorDave</cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/#comment-2166760">Wednesday, February 1, 2017 at 15:54</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>Remember, he&#8217;s a student of black history.  Here he is at an event for Black History Month, showing his depth of knowledge:</p>
<p>I am very proud now that we have a museum on the National Mall where people can learn about Reverend King, so many other things, Frederick Douglass is an example of somebody who’s done an amazing job and is getting recognized more and more, I notice. Harriet Tubman, Rosa Parks, and millions more black Americans who made America what it is today. Big impact.</p>
<p>Does he think Frederick Douglas is still alive?  And what&#8217;s with the &#8220;big impact&#8221;?  Not significant enough to have made a Yuge impact?</p>
<p>What an ignorant man.
<div class="yarr"><span onclick='yus_replyTo("#comment-2166760", "SenyorDave")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2166760" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2166760', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2166760-up" style="font-size:12px; color:#009933;">3</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2166760" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2166760', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2166760-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
          <li class="comment odd alt thread-odd thread-alt depth-1" id="comment-2166768">
        <div class="comment-author vcard">
          <img alt='' src='http://0.gravatar.com/avatar/9399962f2e24d54f2b08eea2a0acb9c6?s=70&#038;d=blank&#038;r=r' srcset='http://0.gravatar.com/avatar/9399962f2e24d54f2b08eea2a0acb9c6?s=140&amp;d=blank&amp;r=r 2x' class='avatar avatar-70 photo' height='70' width='70' />          <cite class="fn"><a href='http://kylopod.blogspot.com' rel='external nofollow' class='url'>Kylopod</a></cite> <span class="says">says:</span>        </div><!-- end .comment-author -->
    
        <div class="comment-meta commentmetadata">
          <a href="http://www.outsidethebeltway.com/trump-deludes-himself-into-believing-he-did-well-among-african-american-voters/#comment-2166768">Wednesday, February 1, 2017 at 16:06</a>
                  </div><!-- end .comment-meta -->
  
        <div class="comment-content">
            
          <p>What gives you the impression he&#8217;s &#8220;deluded&#8221; about this? Was he &#8220;deluded&#8221; when he claimed the Trump Steaks were still on the market by holding up a steak bearing the label of a different company?</p>
<p>He isn&#8217;t deluded, he&#8217;s lying. It&#8217;s just that people have a hard time believing anyone would deliberately lie about stuff so obviously false and easily disproven. And yet that&#8217;s what he does. Over and over and over.
<div class="yarr"><span onclick='yus_replyTo("#comment-2166768", "Kylopod")' title="Reply to this comment"><img alt="Reply" src="http://www.outsidethebeltway.com/wp-content/plugins/reply-to/reply.png" />Reply</span></div>
<p>Like or Dislike: <img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="up-2166768" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_up.png" alt="Thumb up" onclick="javascript:ckratingKarma('2166768', 'add', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_');" title="Thumb up" /> <span id="karma-2166768-up" style="font-size:12px; color:#009933;">5</span>&nbsp;<img style="padding: 0px; border: none; cursor: pointer;" onmouseover="this.width=this.width*1.3" onmouseout="this.width=this.width/1.2" id="down-2166768" src="http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/images/1_14_down.png" alt="Thumb down" onclick="javascript:ckratingKarma('2166768', 'subtract', 'www.outsidethebeltway.com/wp-content/plugins/comment-rating/', '1_14_')" title="Thumb down" /> <span id="karma-2166768-down" style="font-size:12px; color:#990033;">0</span></p>        </div><!-- end .comment-content -->

        <div class="reply">
                  </div>

      
    
  </ol>

  <div class="navigation">
    <div class="alignleft"></div>
    <div class="alignright"></div>
  </div>

</div><!--end #comments-->



  <div id="respond">
  <a name="comments"></a>
  <h3 id="reply-title">Speak Your Mind</h3>
  
  <form action="http://www.outsidethebeltway.com/wp-comments-post.php" method="post" id="commentform" target="_self">

  
    <p class="comment-form-author">
      <input id="author" name="author" type="text" value="" size="30" tabindex="1" aria-required='true' />
      <label for="author">Name</label> <span class="required">*</span>
    </p><!-- #form-section-author .form-section --> 

    <p class="comment-form-email">
      <input id="email" name="email" type="text" value="" size="30" tabindex="2" aria-required='true' />
      <label for="email">Email</label> <span class="required">*</span>
    </p><!-- #form-section-email .form-section --> 

    <p class="comment-form-url">
      <input id="url" name="url" type="text" value="" size="30" tabindex="3" />
      <label for="url">Website</label>
    </p><!-- #form-section-url .form-section --> 

  
  <div id="ajax-comment-preview"></div>

  <p class="comment-form-comment">
    <script type="text/javascript">var edInserted; if (!edInserted) {edToolbar(); edInserted = true;}</script>
<textarea id="comment" name="comment" cols="45" rows="8" tabindex="4" aria-required="true"></textarea>
<script type="text/javascript">var edCanvas = document.getElementById('comment');</script>
  </p><!-- #form-section-comment .form-section -->

  <p class="form-submit">
    <input name="submit" type="submit" id="submit" value="Post Comment" />
    <input type='hidden' name='comment_post_ID' value='176944' id='comment_post_ID' />
  <input type='hidden' name='comment_parent' id='comment_parent' value='0' />

    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="724466ae33" /></p><input name="acp-preview" type="button" id="acp-preview" tabindex="6" value="Preview" /><div id="ajax-comment-preview"></div> 
<style>
div.yarr { xvisibility:hidden; position:relative }
div.yarr span { cursor:pointer; position:absolute; bottom:0; right:0; margin-bottom:-20px; padding-right:4px; }
div.yarr img { vertical-align:-2px }
.edit-comment:hover div.yarr { xvisibility:visible }
</style>
<script type="text/javascript">
	//<![CDATA[
	function yus_replyTo(commentID, author) {
		var inReplyTo = '@<a href="' + commentID + '">' + author + '<\/a>: ';
		var myField;
		if (document.getElementById('comment') && document.getElementById('comment').type == 'textarea') {
			myField = document.getElementById('comment');
		} else {
			return false;
		}
		if (document.selection) {
			myField.focus();
			sel = document.selection.createRange();
			sel.text = inReplyTo;
			myField.focus();
		}
		else if (myField.selectionStart || myField.selectionStart == '0') {
			var startPos = myField.selectionStart;
			var endPos = myField.selectionEnd;
			var cursorPos = endPos;
			myField.value = myField.value.substring(0, startPos) + inReplyTo + myField.value.substring(endPos, myField.value.length);
			cursorPos += inReplyTo.length;
			myField.focus();
			myField.selectionStart = cursorPos;
			myField.selectionEnd = cursorPos;
		}
		else {
			myField.value += inReplyTo;
			myField.focus();
		}
	}
	//]]>
</script>
<p style="clear: both;" class="subscribe-to-comments">
			<input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;" />
			<label for="subscribe">Notify me of followup comments via e-mail</label>
			</p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="12"/></p>	<div id="cws-gravatar-signup">
		<p id="ajax_get_avatar" style="display:none"></p>
	</p>
	</div>

  <div id="cws-gravatar-signup">
    <p id="ajax_get_avatar" style="display:none"></p>
    </p>
  </div>

</form>
</div><!-- #respond -->



    
    
  </div><!-- end #content -->

<!--  Place this tag after the last plusone tag -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<!-- STATIC: sidebar - February 1, 2017, 9:40 pm-->


<!-- START: sidebar -->
<div id="sidebar"> 

  <!-- START: home-masthead-ad -->
  <div id="home-masthead-ad"> 

<!--/* Bulletin Marketing Codes */-->
<script language="javascript" src="http://cache.blogads.com/546374029/feed.js"></script>
<script language="javascript" src="http://cache.blogads.com/219162606/feed.js"></script>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "501584" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="527821b9b231c" name="527821b9b231c" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=501584&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=527821b9b231c&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=501584&cs=527821b9b231c&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>



  </div> 
  <!-- END: home-masthead-ad -->

  <!-- START: home-btf-sidebars --> 
  <div id="home-btf-sidebars">

    <!-- START: Left Sidebar -->
    <div id="home-btf-left-sidebar" class="home-btf-sidebars">

      <!-- START BlogAds Premium Regular -->
      <div class='ad'>
        <script type="text/javascript" language="javascript" src="http://cache.blogads.com/178761116/feed.js"></script>
      </div>
      <!-- End BlogAds Premium Regular -->

      <!-- START BlogAds Regular -->
      <div class='ad'>
        <script language="javascript" src="http://cache.blogads.com/536965113/feed.js"></script>
      </div>
      <!-- END BlogAds Regular -->

      
    </div>
    <!-- END: Left Sidebar -->

    <!-- START: Right Sidebar -->
    <div id="home-btf-right-sidebar" class="home-btf-sidebars">

      <!-- START Google adsense 160x160 -->
      <div class="ad">                    
        <!--/* OpenX Javascript Tag v2.8.7 */-->

<script  src="http://tag.contextweb.com/TagPublish/getjs.aspx?action=VIEWAD&cwrun=200&cwadformat=160X600&cwpid=534423&cwwidth=160&cwheight=600&cwpnet=1&cwtagid=98057"></script>

      </div>
      <!-- END Google adsense 160x160 -->

    </div>
    <!-- END: Right Sidebar -->

    <br style='clear:both;' />

  </div>
  <!-- END: home-btf-sidebars --> 

  <!-- START: home-masthead-ad -->
  <div id="home-masthead-ad">



<div style='padding:10px 0 20px;'>
<iframe src="http://www.facebook.com/plugins/activity.php?site=outsidethebeltway.com&amp;width=300&amp;height=300&amp;header=true&amp;colorscheme=light&amp;recommendations=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:300px;" allowTransparency="true"></iframe>
</div>


                        
      <!-- START: unknown div -->
      <div style='font-size:.8em;'>
        <br /><br />
        <div style='font-size:.8em;'>

<Center><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "501587" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="6f216909bc" name="6f216909bc" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=501587&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=6f216909bc&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=501587&cs=6f216909bc&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></script>
<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537089974" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="http://adserv.bulletinmarketing.com/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4060893756" name="4060893756" src="http://adserv.bulletinmarketing.com/w/1.0/afr?auid=537089974&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="http://adserv.bulletinmarketing.com/w/1.0/rc?cs=4060893756&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="http://adserv.bulletinmarketing.com/w/1.0/ai?auid=537089974&cs=4060893756&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
</center>

        </div>

        <br /><br />
      </div>
      <!-- END: unknown div -->

      <CENTER>
      <div class="ad">
        <!-- Site Meter OTB Prime Only -->
        <script type="text/javascript" src="http://s29.sitemeter.com/js/counter.js?site=s29otbprime">
        </script>
        <noscript>
        <a href="http://s29.sitemeter.com/stats.asp?site=s29otbprime"  rel="nofollow" target="_top">
        <img src="http://s29.sitemeter.com/meter.asp?site=s29otbprime" alt="Site Meter" border="0"/></a>
        </noscript>
        <!-- Copyright (c)2006 Site Meter -->
      </div>

      <div class="ad">
        <!--SITEMETER COUNTER-->
        <script type="text/javascript">var site="sm8drjjoyner"</script>
        <script type="text/javascript" src="http://sm8.sitemeter.com/js/counter.js?site=sm8drjjoyner"> </script>
        <noscript> <a href="http://sm8.sitemeter.com/stats.asp?site=sm8drjjoyner" target="_top"><img src="http://sm8.sitemeter.com/meter.asp?site=sm8drjjoyner" alt="Site Meter" border="0" /></a> </noscript>
        <!--WEBBOT bot="HTMLMarkup" Endspan --><!--end SITEMETER COUNTER-->
        <br />
        Visitors Since Feb. 4, 2003
        <!--end SITEMETER COUNTER-->


      </div>
     
     </CENTER>


 
    </div">
    <!-- END: home-masthead-ad -->
                   
  </div>
  <!-- END: home-masthead-ad -->

</div>
<!-- END: sidebar -->


</div><!-- end #content-sidebar-wrap -->

<!-- Google+ -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
<!-- End Google+ -->
<!-- STATIC: footer - February 1, 2017, 9:40 pm-->

  <br style='clear:both;' />
  </div><!-- end #inner -->

  
  </div>
  </div><!-- end #wrap -->

  <div id="footer">
  <div class="wrap">

    <!-- BEGIN: Editor's Picks -->
    <div id="edpick">
    <div class="home-metabox-container">
    <h2 class="section-titles"><span>Editor's Picks</span></h2>

    
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 176740 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2017/01/Donald-Trump-Inauguration-570x321.jpg" class="attachment-medium size-medium wp-post-image" alt="Donald Trump Inauguration" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2017/01/Donald-Trump-Inauguration-570x321.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2017/01/Donald-Trump-Inauguration-768x432.jpg 768w, http://www.outsidethebeltway.com/wp-content/uploads/2017/01/Donald-Trump-Inauguration.jpg 1100w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/donald-trump-is-president-america-will-survive-this/">Donald Trump Is President, America Will Survive This</a></h3>
<!--
          <span class="teaser_author">Doug Mataconis</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/donald-trump-is-president-america-will-survive-this/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/donald-trump-is-president-america-will-survive-this//#comments">128 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 176663 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2016/06/Trump-And-GOP-Elephant-570x320.jpg" class="attachment-medium size-medium wp-post-image" alt="Trump And GOP Elephant" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2016/06/Trump-And-GOP-Elephant-570x320.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2016/06/Trump-And-GOP-Elephant.jpg 575w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/will-donald-trump-be-a-legitimate-president/">Will Donald Trump be a &#8220;Legitimate&#8221; President?</a></h3>
<!--
          <span class="teaser_author">Steven L. Taylor</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/will-donald-trump-be-a-legitimate-president/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/will-donald-trump-be-a-legitimate-president//#comments">169 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 175988 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2010/07/ecmap.gif" class="attachment-medium size-medium wp-post-image" alt="ecmap" />          
          <h3><a href="http://www.outsidethebeltway.com/electoral-college-fantasies/">Electoral College Fantasies</a></h3>
<!--
          <span class="teaser_author">Steven L. Taylor</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/electoral-college-fantasies/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/electoral-college-fantasies//#comments">27 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 175957 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2016/11/handshake-570x380.jpg" class="attachment-medium size-medium wp-post-image" alt="handshake" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2016/11/handshake-570x380.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2016/11/handshake.jpg 600w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/gratitude-for-the-art-of-losing-graciously/">Gratitude for the Art of Losing Graciously</a></h3>
<!--
          <span class="teaser_author">Michael Bailey</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/gratitude-for-the-art-of-losing-graciously/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/gratitude-for-the-art-of-losing-graciously//#comments">59 Comments</a></span>
-->
        </div>

        
        <div class="home-metabox" style='height:auto;border-bottom:0;'>
          <!-- POST THUMB: 175914 -->
<img width='150' height='80' src="http://www.outsidethebeltway.com/wp-content/uploads/2016/11/alt-right-570x428.jpg" class="attachment-medium size-medium wp-post-image" alt="alt-right" srcset="http://www.outsidethebeltway.com/wp-content/uploads/2016/11/alt-right-570x428.jpg 570w, http://www.outsidethebeltway.com/wp-content/uploads/2016/11/alt-right-768x576.jpg 768w, http://www.outsidethebeltway.com/wp-content/uploads/2016/11/alt-right.jpg 960w" sizes="(max-width: 570px) 100vw, 570px" />          
          <h3><a href="http://www.outsidethebeltway.com/this-is-the-alt-right/">This is the alt-Right</a></h3>
<!--
          <span class="teaser_author">Steven L. Taylor</span><br />
                    <span class="read-more"><a href="http://www.outsidethebeltway.com/this-is-the-alt-right/">Read the Article</a>
          <br />
          <a href="http://www.outsidethebeltway.com/this-is-the-alt-right//#comments">61 Comments</a></span>
-->
        </div>

        
    <br style='clear:both;' />
    </div>
    </div>

    <table class='footerTopics'><tr>
<td style='font-size:1.1em;'>
<a href="http://www.outsidethebeltway.com/otbabout1/">About</a>
<br /><a href="http://www.outsidethebeltway.com/archives/">Archives</a> 
<br /><a href="http://www.outsidethebeltway.com/policies/">Policies</a> 
<br /><a href="http://www.outsidethebeltway.com/privacy/">Privacy</a> 
<br /><a href="http://www.outsidethebeltway.com/disclosures/">Disclosures</a> 
<br /><a href="http://www.outsidethebeltway.com/contact/">Contact</a>
<br /><a href="http://www.outsidethebeltway.com/sitemap.xml">Sitemap</a>
</td><td>
<a href='/category/us_politics/'>US Politics</a>
<p> - <a href='/category/us_politics/border_security/'>Borders & Immigration</a>
<p> - <a href='/category/us_politics/campaign_2012/'>Campaign 2012</a>
<p> - <a href='/category/us_politics/congress/'>Congress</a>
<p> - <a href='/category/us_politics/public_opinion_polls/'>Public Opinion Polls</a>
</td><td>
<a href='/category/world_politics/world_politics/'>World Politics</a>
<p> - <a href='/category/world_politics/africa/'>Africa</a>
<p> - <a href='/category/world_politics/asia/'>Asia</a>
<p> - <a href='/category/world_politics/europe/'>Europe</a>
<p> - <a href='/category/world_politics/latin_america/'>Latin America</a>
<p> - <a href='/category/world_politics/middle_east/'>Middle East</a>
<p> - <a href='/category/world_politics/united_nations/'>United Nations</a>
</td><td>
<a href='/category/national_security/'>National Security</a>
<p> - <a href='/category/national_security/intelligence/'>Intelligence</a>
<p> - <a href='/category/national_security/military_affairs/'>Military Affairs</a>
<p> - <a href='/category/national_security/terrorism/'>Terrorism</a>
</td><td>
<a href='/category/entertainment'>Entertainment</a>
<p> - <a href='/category/entertainment/contests'>Contests</a>
<p> - <a href='/category/entertainment/humor'>Humor</a>
<p> - <a href='/category/entertainment/late_night_otb'>Late Night OTB</a>
<p> - <a href='/category/entertainment/popular_culture'>Popular Culture</a>
<p> - <a href='/category/entertainment/sports'>Sports</a>
</td><td>
<a href='/category/economics_and_business/'>Business & Economics</a>
<br /><a href='/category/gender_issues/'>Gender Issues</a>
<br /><a href='/category/law_and_the_courts/'>Law & the Courts</a>
<br /><a href='/category/media/'>Media</a>
<br /><a href='/category/race_politics/'>Race & Politics</a>
<br /><a href='/category/religion/'>Religion</a>
<br /><a href='/category/science_technology/'>Science & Technology</a>
<br /><a href='/category/featured/'>Best of OTB</a>
</td>
    </tr></table>

    <div class="gototop"><p>
      <span style='padding-right:20px;'><a href="#wrap" rel="nofollow">&uarr; Top &uarr;</a></span>
    </div>

    <div class="creds"><p>All Original Content Copyright 2003-2017 by <a href="http://outsidethebeltway.com">OTB</a>. All Rights Reserved
    </p></div>

    </div></div>

    </div><!-- end .wrap -->
    </div><!--end #footer-->
  </div><!-- end .wrap -->
  </div><!--end #footer-->


  <!-- WP FOOTER! --><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/comment-rating/ck-karma.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<script type='text/javascript' src='http://www.outsidethebeltway.com/wp-content/plugins/gravatar-signup/jquery.md5.pack.js?ver=d21bce43277efb5365a5f8f129e2bae1'></script>
<!-- END WP FOOTER! -->
<!-- start Google Analytics -->
<script src="http://www.google-analytics.com/urchin.js"  rel="nofollow" type="text/javascript">
</script>
<script type="text/javascript"><!--
_uacct = "UA-252881-1";
urchinTracker();
//-->
</script>
<!-- end Google Analytics -->



</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using apc
Database Caching using apc
Object Caching 1772/1898 objects using apc

 Served from: www.outsidethebeltway.com @ 2017-02-02 00:40:51 by W3 Total Cache -->